Pennock's Fiero Forum
  General Fiero Chat
  The official Fox Valley Fieros forum thread come join us here in central Wisconsin!!! (Page 22)

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version

This topic is 58 pages long:  1   2   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20   21   22   23   24   25   26   27   28   29   30   31   32   33   34   35   36   37   38   39   40   41   42   43   44   45   46   47   48   49   50   51   52   53   54   55   56   57   58 
Previous Page | Next Page
next newest topic | next oldest topic
The official Fox Valley Fieros forum thread come join us here in central Wisconsin!!! by jetsnvettes2000
Started on: 07-23-2010 08:47 PM
Replies: 2311 (30465 views)
Last post by: av8fiero on 04-18-2017 06:55 PM
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-16-2011 10:53 AM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by av8fiero:


Sorry I can't stop by this weekend to help you out, but what are your symptoms? Does it run at all? Will it start and then die? You said you have a good module, how about vacuum leaks? I know the plastic hardlines under the upper intake are notorious for cracking. If it doesn't start can you hear the fuel pump run if you just click the key to the on position?


it did start a few times, ran for about 6 seconds, then stalled. when it was running if I tried to rev it up, it didnt want to. revved very slowly (too rich I'm assuming)

now it doesnt start at all. funny thing is it has fuel and spark!

fuel pump primes fine, I tested the fuel pressure (42psi). tested all 6 injectors (were around 12.2 ohms). injectors are spraying. if I take out the plugs theres fuel on them

I have 2 ICMs, both tested good at advance. distributor has new pick-up coil, ICM was installed with thermal paste. I have a brand new coil pack, new plug wires, and plugs. verified plug wire order is correct several times

also have 2 ECMs, plenty of MAP sensors ect.

there was a code for the MAP sensor when it was running and stalled. I found the TB gasket was torn around the outside where the bolt goes. I was aware of this, but didnt notice the TB had a vacuum passage there (rather elaborate TB lol) so I put in a new TB gasket

took off all the vaccum lines, held one end shut and blew in the other. didnt hear any leaking
IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post04-16-2011 10:59 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Check the pink wires on the injectors (only 1 from each bank since each bank is wired together) and make sure you have +12v on each. If not check the INJ 1 and INJ 2 fuses.

Check to make sure the fuel pump re-primes when you bump the starter to make sure the ECM is getting an signal from the ICM. The fuel pump should turn on every time you bump the starter. It should run for two seconds and then turn off. If it does that shows you the ECM is getting the ICM signal.
IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post04-16-2011 11:02 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post

phonedawgz

17011 posts
Member since Dec 2009
The cold start injector squirts gas into the intake when the engine is cranking. There is a wire that runs from the starter solenoid to the cold start injector switch and then to the cold start injector. The cold start injector switch is designed to turn off when the engine is warm so the engine doesn't get that extra squirt of gas. They also built a heater into the cold start injector switch so that heats it up when cranking. So it may be that you were running on only the cold start injector for those 6 seconds. Once the switch is heated up it won't squirt any more gas into the intake while cranking until it cools.

[This message has been edited by phonedawgz (edited 04-16-2011).]

IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-16-2011 11:04 AM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
k, I'll check that out

oh I forgot to say,

there is some odd activity from the oil pressure gauge. if I just have the key on, I hear it clicking and the gauge maxes out, goes back down ect. but when the car was running I remember it operating normally. not sure if this has anything to do with it
IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post04-16-2011 11:07 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
The oil pressure gauge shouldn't have anything to do with it.

The oil pressure sender also has an oil pressure switch built into it. If you crank the engine for a bit the oil pressure switch will close and turn on the fuel pump. Don't get fooled by that and think it's the ECM turning on the fuel pump. Just bumping the starter should turn on the fuel pump for two seconds and then off. Cranking the engine for an extended period will turn on the oil pressure switch. The fuel pump will then also run for an extended period after cranking until the oil pressure falls to zero.
IP: Logged
Firefox
Member
Posts: 4304
From: New Berlin, Wisconsin
Registered: Feb 2003


Feedback score: N/A
Leave feedback





Total ratings: 241
Rate this member

Report this Post04-16-2011 11:37 AM Click Here to See the Profile for FirefoxSend a Private Message to FirefoxEdit/Delete MessageReply w/QuoteDirect Link to This Post
What if the oil pressure switch has failed and the pressure switch inside is not turning on the fuel pump when it reads pressure? The initial prime plus the 2 seconds when you hit the starter may be enough to keep the engine running for that long before starving of fuel if the pump isn't running. Could the oil pressure readings and the lack of fuel pressure after a few seconds be related? I'm not one to believe in coincidences.....much. Can you install a known good oil pressure sender just to check?

Mark
IP: Logged
Firefox
Member
Posts: 4304
From: New Berlin, Wisconsin
Registered: Feb 2003


Feedback score: N/A
Leave feedback





Total ratings: 241
Rate this member

Report this Post04-16-2011 11:42 AM Click Here to See the Profile for FirefoxSend a Private Message to FirefoxEdit/Delete MessageReply w/QuoteDirect Link to This Post

Firefox

4304 posts
Member since Feb 2003
 
quote
Originally posted by Foxy Fiero13:

Shadow or anyone who feels like helping. I'm starting work on the limo project soon, need to run brake lines and coolant lines and maybe some engine work. if ud like to join lmk also looking for some doorskins and a steering column for the limo project. if anyone has some lmk a price plz and ill pick them up so don't need to deal with shipping



What's wrong with the steering column? They usually don't go bad...they just loosen up a bit. If it's something minor we should be able to repair it instead of replacing it.

The cruise control is limited to the stalk. If the column does need to be replaced the cruise stalks can be swapped over. The wiring just needs to be fished down the inside of the column properly.

Mark


IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post04-16-2011 11:42 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
No need to. The fuel pump relay stays energized whenever the ECM sees pulses from the ICM and two seconds after. The oil pressure switch is wired redundant to the ECM. Your engine will run with your oil pressure switch unplugged.
IP: Logged
Firefox
Member
Posts: 4304
From: New Berlin, Wisconsin
Registered: Feb 2003


Feedback score: N/A
Leave feedback





Total ratings: 241
Rate this member

Report this Post04-16-2011 11:43 AM Click Here to See the Profile for FirefoxSend a Private Message to FirefoxEdit/Delete MessageReply w/QuoteDirect Link to This Post
ok...just a thought...
IP: Logged
av8fiero
Member
Posts: 917
From: Whitewater Wisconsin
Registered: Apr 2008


Feedback score: (3)
Leave feedback

Rate this member

Report this Post04-16-2011 02:35 PM Click Here to See the Profile for av8fieroClick Here to Email av8fieroSend a Private Message to av8fieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by phonedawgz:

No need to. The fuel pump relay stays energized whenever the ECM sees pulses from the ICM and two seconds after. The oil pressure switch is wired redundant to the ECM. Your engine will run with your oil pressure switch unplugged.



I'm not sure this is correct. I don't claim any super knowledge here, but when I did my v8 swap I retained the factory setup with the fuel pump relay/oil pressure switch and guage sender assy thingy. When I pulled the plug off the sender the fuel pump drops out if there is no oil pressure signal to the ecm after the initial cranking period. I think it's supposed to be setup that way to try and save your engine from catastrophic failure in the event of oil pump failure. I'm not saying this is your problem, but it could be a possibility If it runs for a short period of time and then dies.

If I have that wrong then my bad.....

....another possibility maybe a really badly plugged converter, or even something as simple as a bad o2 sensor. I've had several different 80's gm cars do some similar things and all it needed was a new o2 sensor. If you don't have a known good o2 sensor in there, I'd swap it out just to be sure, for an 80's era car the o2 sensors are usually less than $50
IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-16-2011 02:36 PM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
I dont have any injector fuses, under the dash on the driver side panel

edit: no labeled spot for them to be, I mean..

[This message has been edited by scott0999 (edited 04-16-2011).]

IP: Logged
PFF
System Bot
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-16-2011 03:01 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
Hey firefox since u have done a chop for Archie would u like to join us in chopin mine??? I should be able to get started within two weeks after the building crew gets the yard box outa my driveway. Also send me your adress so I can get club stickers to ya if I havent sent you one yet!

Phonedawgz been tryin to get ahold of ya check your phone!! lol
IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-16-2011 06:45 PM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
almost lost my hearing due to a large explosion. depending on compression test results I might be sending this one to the yard

[This message has been edited by scott0999 (edited 04-16-2011).]

IP: Logged
Firefox
Member
Posts: 4304
From: New Berlin, Wisconsin
Registered: Feb 2003


Feedback score: N/A
Leave feedback





Total ratings: 241
Rate this member

Report this Post04-16-2011 06:52 PM Click Here to See the Profile for FirefoxSend a Private Message to FirefoxEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by jetsnvettes2000:

Hey firefox since u have done a chop for Archie would u like to join us in chopin mine??? I should be able to get started within two weeks after the building crew gets the yard box outa my driveway. Also send me your adress so I can get club stickers to ya if I havent sent you one yet!

Phonedawgz been tryin to get ahold of ya check your phone!! lol



I haven't done the actual chop of a Fiero....just did paint work after the fact. I really have no knowledge about the chops themselves.

I'd love to come up and help out and learn how to do it. At the moment I have a Fiero that's recently arrived and I'm repainting that for a customer so time is an issue with me. I'll have to see how the schedule goes. It's a 4 hour round trip drive so it'll certainly fill up a day. We'll see how the schedule goes.

I'll drop a PM with the address....

I haven't had any missed calls on the phone.....I'll send you my number, too....make sure he's got the right one.

Mark

IP: Logged
86soon3.4
Member
Posts: 1537
From: Sobieski,WI,USA
Registered: Dec 2005


Feedback score:    (15)
Leave feedback

Rate this member

Report this Post04-16-2011 07:11 PM Click Here to See the Profile for 86soon3.4Send a Private Message to 86soon3.4Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by scott0999:

almost lost my hearing due to a large explosion. depending on compression test results I might be sending this one to the yard



oh no!!

What happened? Sounds like the timing is off or the plug wires are in the wrong spot on the cap.

Steve

You need some help? CALL ME!!

[This message has been edited by 86soon3.4 (edited 04-16-2011).]

IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-16-2011 07:34 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by scott0999:

almost lost my hearing due to a large explosion. depending on compression test results I might be sending this one to the yard



I hope your talking the engine!! the rest of the car is not yard worthy!!! well if it is i call dibs on the sail panels!!!! no no just kiddin I know this guy that does 3.4's real fast up north!!
IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-18-2011 02:33 AM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
big thanks to Rob & Steve for stopping over today. thanks to phonedawgz too, your advice ended up being correct

lets see..

couple months ago I had pulled all the fuses to look at them, and clean the contacts. didnt notice any bad ones at the time. turns out one of the injector fuses was blown. no continuity across it. replaced that and all 6 cylinders were firing then

also found out the distributor was 1 tooth off. not sure if when I was rebuilding the distributor put back together wrong, but it was 1 off.

after fixing these things it started right up and ran much better. its still idling at 2k, but I wasnt worried. right now all I can think is EGR staying open since all the vac lines are connected (and im pretty darn sure no leaks)

that may also explain what appears to be alot of blow-by, if its actually just excess exhaust going back in

regardless I plan on rewarding my 2.8 for surviving, with fresh head gaskets and a valve job soon.

thanks Rob & Steve (phonedawgz too), you guys rock
IP: Logged
wolfwolf
Member
Posts: 381
From: Green Bay, WI
Registered: Apr 2007


Feedback score:    (6)
Leave feedback

Rate this member

Report this Post04-18-2011 06:07 PM Click Here to See the Profile for wolfwolfClick Here to Email wolfwolfSend a Private Message to wolfwolfEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by jetsnvettes2000:

Also send me your adress so I can get club stickers to ya if I havent sent you one yet!



Rob, can I get some club stickers?
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-18-2011 08:14 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by wolfwolf:


Rob, can I get some club stickers?


YUP!!! send me your adress and ill get them right out! OH ya hey tommy i sent yours out same with you firefox
IP: Logged
86soon3.4
Member
Posts: 1537
From: Sobieski,WI,USA
Registered: Dec 2005


Feedback score:    (15)
Leave feedback

Rate this member

Report this Post04-18-2011 09:42 PM Click Here to See the Profile for 86soon3.4Send a Private Message to 86soon3.4Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by scott0999:

big thanks to Rob & Steve for stopping over today. thanks to phonedawgz too, your advice ended up being correct

lets see..

couple months ago I had pulled all the fuses to look at them, and clean the contacts. didnt notice any bad ones at the time. turns out one of the injector fuses was blown. no continuity across it. replaced that and all 6 cylinders were firing then

also found out the distributor was 1 tooth off. not sure if when I was rebuilding the distributor put back together wrong, but it was 1 off.

after fixing these things it started right up and ran much better. its still idling at 2k, but I wasnt worried. right now all I can think is EGR staying open since all the vac lines are connected (and im pretty darn sure no leaks)

that may also explain what appears to be alot of blow-by, if its actually just excess exhaust going back in

regardless I plan on rewarding my 2.8 for surviving, with fresh head gaskets and a valve job soon.

thanks Rob & Steve (phonedawgz too), you guys rock


Hey Scott, you failed to mention about the catalytic convertor you opened up....LOL

Steve
IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-19-2011 12:21 AM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
yes. found a "slight problem" with the cat when looking under the car. it literally exploded :O

IP: Logged
PFF
System Bot
av8fiero
Member
Posts: 917
From: Whitewater Wisconsin
Registered: Apr 2008


Feedback score: (3)
Leave feedback

Rate this member

Report this Post04-19-2011 08:34 AM Click Here to See the Profile for av8fieroClick Here to Email av8fieroSend a Private Message to av8fieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
Well Scott I guess your converter isn't plugged LOL! I'd replace the cat with a cherry bomb type muffler vs. a straight pipe if you're not going to put another cat on it. These engines get a little raspy sounding without it. I'm glad you have that fiero running again and that it was an easy fix......

.........Rob how's the house comming? Are you ready for the snow?

[This message has been edited by av8fiero (edited 04-19-2011).]

IP: Logged
Foxy Fiero13
Member
Posts: 1496
From: racine,wisconsin,usa
Registered: Mar 2008


Feedback score:    (12)
Leave feedback

Rate this member

Report this Post04-20-2011 07:48 PM Click Here to See the Profile for Foxy Fiero13Send a Private Message to Foxy Fiero13Edit/Delete MessageReply w/QuoteDirect Link to This Post
hey jets if u get a chance can u give me a call (-1-262-498-1820) need to talk to u.. hope everyone has been well anyone going for a gibbys run soon??
IP: Logged
TheRealShadowX
Member
Posts: 1456
From: Milwaukee Wisconsin USA
Registered: Mar 2010


Feedback score: N/A
Leave feedback





Total ratings: 73
Rate this member

Report this Post04-20-2011 07:59 PM Click Here to See the Profile for TheRealShadowXClick Here to Email TheRealShadowXSend a Private Message to TheRealShadowXEdit/Delete MessageReply w/QuoteDirect Link to This Post
Foxy, going to check on the steering column for you Friday I hope. Sorry for the delay, my dad is the only one with access to the storage unit where it's being kept and he keeps putting it off. Friday is the plan though. I'll post updates here for ya.

------------------
TRSX

The Zombiero - "Thrice resurrected"

1985 GT, 4 Speed Muncie, 3.4PR V6, 15" Lace GT wheels, Power everything, sunroof, Red with gray effects. Driven and enjoyed daily.

IP: Logged
Foxy Fiero13
Member
Posts: 1496
From: racine,wisconsin,usa
Registered: Mar 2008


Feedback score:    (12)
Leave feedback

Rate this member

Report this Post04-20-2011 11:29 PM Click Here to See the Profile for Foxy Fiero13Send a Private Message to Foxy Fiero13Edit/Delete MessageReply w/QuoteDirect Link to This Post
just lmk shadow gonna try picking up 2 more fieros saterday. if i sell my truck friday and make a run up by jets to swap some parts. then work on my limo and get it going i wanna get it drivable by fierorama if i can
IP: Logged
scott0999
Member
Posts: 894
From: WI
Registered: Sep 2010


Feedback score:    (13)
Leave feedback

Rate this member

Report this Post04-21-2011 01:07 PM Click Here to See the Profile for scott0999Click Here to Email scott0999Send a Private Message to scott0999Edit/Delete MessageReply w/QuoteDirect Link to This Post
does anyone know of a place that will machine my hubs??? I've called literally 10 places and noone can do it

I need it done for the brake swap.. wasnt expecting to have this much trouble finding somone
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-21-2011 09:19 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
Well since I am starting to part out he uneeded panels off my car starting this weekend I guess ill get off my butt and keep pullin it apart and finally start the chop!
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-23-2011 07:22 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
So I got alittle work done today...........





I wont be stickin rockers on for good I have noticed a domino effect ill have to deal with, to take off the roof for the chop ill need to remove front fenders wich are under the rockers so its all just for fitting for now.
IP: Logged
Foxy Fiero13
Member
Posts: 1496
From: racine,wisconsin,usa
Registered: Mar 2008


Feedback score:    (12)
Leave feedback

Rate this member

Report this Post04-24-2011 03:19 AM Click Here to See the Profile for Foxy Fiero13Send a Private Message to Foxy Fiero13Edit/Delete MessageReply w/QuoteDirect Link to This Post
damn that looks nice u did get alot done today. me and my bro are gonna start work on the limo tommorow just to get some stuff started. had a great time meeting u and going to gibbys today thx for everything rob we will have to talk and set something up so i can get them rockers from u. also av8fiero i have a extra neon sign in red and white (v8-white fiero-red) if u want ill sell u for $200 and ill deliver it lmk i can get pics of it or u can swing by seeing how u go to ill. alot
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-24-2011 07:59 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post

OK Av8fiero get your butt over here its time to cut!!!!!!!!!!!!!!!!!!!!


I need new sail panels the black ones shatterd into a gazillion parts

[This message has been edited by jetsnvettes2000 (edited 04-24-2011).]

IP: Logged
av8fiero
Member
Posts: 917
From: Whitewater Wisconsin
Registered: Apr 2008


Feedback score: (3)
Leave feedback

Rate this member

Report this Post04-24-2011 11:05 PM Click Here to See the Profile for av8fieroClick Here to Email av8fieroSend a Private Message to av8fieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
ok Rob I have some time available this week pm me or call me
IP: Logged
PFF
System Bot
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-25-2011 12:19 AM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by av8fiero:

ok Rob I have some time available this week pm me or call me


Pm sent!
IP: Logged
av8fiero
Member
Posts: 917
From: Whitewater Wisconsin
Registered: Apr 2008


Feedback score: (3)
Leave feedback

Rate this member

Report this Post04-25-2011 08:43 AM Click Here to See the Profile for av8fieroClick Here to Email av8fieroSend a Private Message to av8fieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by jetsnvettes2000:


Pm sent!


replied
IP: Logged
Foxy Fiero13
Member
Posts: 1496
From: racine,wisconsin,usa
Registered: Mar 2008


Feedback score:    (12)
Leave feedback

Rate this member

Report this Post04-25-2011 08:58 PM Click Here to See the Profile for Foxy Fiero13Send a Private Message to Foxy Fiero13Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Foxy Fiero13:

av8fiero i have a extra neon sign in red and white (v8-white fiero-red) if u want ill sell u for $200 and ill deliver it lmk i can get pics of it or u can swing by seeing how u go to ill. alot


bump =)
IP: Logged
joshua riedl
Member
Posts: 1426
From: watertown wi USA
Registered: Jan 2004


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-26-2011 09:51 PM Click Here to See the Profile for joshua riedlSend a Private Message to joshua riedlEdit/Delete MessageReply w/QuoteDirect Link to This Post
As you know the weather hasn't been good and I haven't made it to the track but it looks like sunday is going to be nice so I'm going to get in a run or two. Hope to see more fieros there.
IP: Logged
86soon3.4
Member
Posts: 1537
From: Sobieski,WI,USA
Registered: Dec 2005


Feedback score:    (15)
Leave feedback

Rate this member

Report this Post04-26-2011 09:58 PM Click Here to See the Profile for 86soon3.4Send a Private Message to 86soon3.4Edit/Delete MessageReply w/QuoteDirect Link to This Post
Anybody going to the NWTC car show in Green Bay?

http://www.nwtc.edu/atnwtc/...thAnnualCarShow.aspx

Steve
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-26-2011 10:37 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
No progress on the chop today I was rained out damn it!!!!!!!!!!!! wish I had my garage avalible!
IP: Logged
av8fiero
Member
Posts: 917
From: Whitewater Wisconsin
Registered: Apr 2008


Feedback score: (3)
Leave feedback

Rate this member

Report this Post04-26-2011 10:49 PM Click Here to See the Profile for av8fieroClick Here to Email av8fieroSend a Private Message to av8fieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
rob pm me your number, i'll call you tomorrow
IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-26-2011 11:02 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by av8fiero:

rob pm me your number, i'll call you tomorrow


pm sent!!

IP: Logged
jetsnvettes2000
Member
Posts: 3311
From: Menasha,Wisconsin,USA
Registered: Dec 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-26-2011 11:03 PM Click Here to See the Profile for jetsnvettes2000Send a Private Message to jetsnvettes2000Edit/Delete MessageReply w/QuoteDirect Link to This Post

jetsnvettes2000

3311 posts
Member since Dec 2009
 
quote
Originally posted by jetsnvettes2000:


pm sent!!


Dog out your piano wire lets get that front window out!

IP: Logged
Previous Page | Next Page

This topic is 58 pages long:  1   2   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20   21   22   23   24   25   26   27   28   29   30   31   32   33   34   35   36   37   38   39   40   41   42   43   44   45   46   47   48   49   50   51   52   53   54   55   56   57   58 
next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock