Pennock's Fiero Forum
  General Fiero Chat - Archive
  trouble posting pip (Cliff)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


trouble posting pip (Cliff) by paced84
Started on: 03-03-2010 04:37 PM
Replies: 13
Last post by: CoryFiero on 05-11-2010 05:34 PM
paced84
Member
Posts: 915
From: Woodhaven,MI 48183 MI USA
Registered: Sep 2004


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post03-03-2010 04:37 PM Click Here to See the Profile for paced84Click Here to Email paced84Send a Private Message to paced84Direct Link to This Post
Cliff,
Havimg problem posting my pip photos need help

Ron T

------------------

signature by F-I-E-R-O (My Indy on right / #1 IMS)

IP: Logged
PFF
System Bot
vinny
Member
Posts: 1690
From: starkville MISSISSIPPI
Registered: Mar 2003


Feedback score: (3)
Leave feedback





Total ratings: 54
Rate this member

Report this Post03-03-2010 06:31 PM Click Here to See the Profile for vinnyClick Here to Email vinnySend a Private Message to vinnyDirect Link to This Post
Why not use Photobucket? I know some people don't like it but I don't post alot of pictures anyway. I know there are other hosts but I really don't know which is best.

Good luck

Vinny
IP: Logged
faaaaq
Member
Posts: 3856
From: Madison WI, USA
Registered: Sep 2009


Feedback score: N/A
Leave feedback





Total ratings: 121
Rate this member

Report this Post03-03-2010 06:36 PM Click Here to See the Profile for faaaaqClick Here to Email faaaaqSend a Private Message to faaaaqDirect Link to This Post
 
quote
Originally posted by vinny:

Why not use Photobucket? I know some people don't like it but I don't post alot of pictures anyway. I know there are other hosts but I really don't know which is best.

Good luck

Vinny


Id suggest fileden. Host pics, vids, songs, anything but .exes pretty much
IP: Logged
Alex4mula
Member
Posts: 7395
From: Lake Worth, FL,US
Registered: Dec 1999


Feedback score:    (11)
Leave feedback





Total ratings: 153
Rate this member

Report this Post03-03-2010 07:23 PM Click Here to See the Profile for Alex4mulaClick Here to Email Alex4mulaSend a Private Message to Alex4mulaDirect Link to This Post
More details would help. Is PIP not working? The process? What it is? I had problems with Vista and had to run PIP in admin mode. That solved my problem.
IP: Logged
Jake_Dragon
Member
Posts: 31865
From: USA
Registered: Jan 2001


Feedback score: (5)
Leave feedback





Total ratings: 398
Rate this member

Report this Post03-03-2010 07:32 PM Click Here to See the Profile for Jake_DragonSend a Private Message to Jake_DragonDirect Link to This Post
Almost every time I have trouble posting with PIP its due to a firewall issue.

I have to turn off the firewall then get the config file, after that I can turn the firewall back on and it continues to work.
IP: Logged
fierosound
Member
Posts: 14739
From: Calgary, Canada
Registered: Nov 1999


Feedback score: N/A
Leave feedback





Total ratings: 282
Rate this member

Report this Post03-04-2010 02:52 AM Click Here to See the Profile for fierosoundClick Here to visit fierosound's HomePageClick Here to Email fierosoundSend a Private Message to fierosoundDirect Link to This Post
 
quote
Originally posted by vinny:

Why not use Photobucket? I know some people don't like it but I don't post alot of pictures anyway.



Here's why //www.fiero.nl/forum/A...060206-2-065112.html

------------------
My World of Wheels Winners (Click on links below)

3.4L Supercharged 87 GT and Super Duty 4 Indy #163

IP: Logged
Larryh86GT
Member
Posts: 1757
From: Near sunny Buffalo NY
Registered: Jan 2008


Feedback score: (1)
Leave feedback

Rate this member

Report this Post03-04-2010 06:51 AM Click Here to See the Profile for Larryh86GTSend a Private Message to Larryh86GTDirect Link to This Post
I like the simplicity of PIP. Usually if I have a problem with it it is the Automatic Configuration field needing tweeking. I keep these instructions handy:

Start PIP by choosing it from the Start Menu
Click the New button
In the Automatic Configuration Field, type:
//www.fiero.nl/fieroforum.pip
Click the Get button

IP: Logged
carbon
Member
Posts: 4767
From: Eagan, MN
Registered: Apr 2004


Feedback score: (2)
Leave feedback





Total ratings: 133
Rate this member

Report this Post03-04-2010 07:30 AM Click Here to See the Profile for carbonSend a Private Message to carbonDirect Link to This Post
 
quote
Originally posted by fierosound:


Here's why //www.fiero.nl/forum/A...060206-2-065112.html


YUP!
IP: Logged
vinny
Member
Posts: 1690
From: starkville MISSISSIPPI
Registered: Mar 2003


Feedback score: (3)
Leave feedback





Total ratings: 54
Rate this member

Report this Post03-04-2010 12:03 PM Click Here to See the Profile for vinnyClick Here to Email vinnySend a Private Message to vinnyDirect Link to This Post
Photobucket accually removes your pictures? Well crap! I guess I'll have to try the one above. Fileden.

Vinny
IP: Logged
InTheLead
Member
Posts: 2166
From:
Registered: May 2006


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post03-04-2010 12:05 PM Click Here to See the Profile for InTheLeadSend a Private Message to InTheLeadDirect Link to This Post
If you don't log into your photobucket account for I believe 90 days Photobucket deactivates the account and deletes all of your pictures. They of course offer a pay service that stops that from happening.

So photobucket basically made the internet full of deleted picture icons.
IP: Logged
thumper_64735
Member
Posts: 704
From: Lebanon, MO, USA
Registered: Sep 2006


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-10-2010 12:31 AM Click Here to See the Profile for thumper_64735Click Here to Email thumper_64735Send a Private Message to thumper_64735Direct Link to This Post
I keep getting connection timed out when I try to post pics, any ideas?
IP: Logged
PFF
System Bot
Rickady88GT
Member
Posts: 10091
From: Central CA
Registered: Dec 2002


Feedback score: N/A
Leave feedback





Total ratings: 201
Rate this member

Report this Post05-11-2010 03:00 PM Click Here to See the Profile for Rickady88GTClick Here to Email Rickady88GTSend a Private Message to Rickady88GTDirect Link to This Post
 
quote
Originally posted by thumper_64735:

I keep getting connection timed out when I try to post pics, any ideas?


I'm getting this too. Any help on this?
IP: Logged
86fierofun
Member
Posts: 3650
From:
Registered: Aug 2004


Feedback score: (1)
Leave feedback





Total ratings: 62
Rate this member

Report this Post05-11-2010 04:52 PM Click Here to See the Profile for 86fierofunSend a Private Message to 86fierofunDirect Link to This Post
If you have the file open that you are trying to upload, it won't work.

If you have problems that you just cannot solve, go to http://www.myfiero.com/imagehost.php
It uploads your pictures to the same servers as pip.
IP: Logged
CoryFiero
Member
Posts: 4341
From: Charleston, SC
Registered: Oct 2001


Feedback score: (1)
Leave feedback





Total ratings: 109
Rate this member

Report this Post05-11-2010 05:34 PM Click Here to See the Profile for CoryFieroSend a Private Message to CoryFieroDirect Link to This Post
 
quote
Originally posted by fierosound:


Here's why //www.fiero.nl/forum/A...060206-2-065112.html


That is exactly WHY I use photobucket, I can delete my photos whenever I want to.

I have not used PIP in years, is it still a program, or is it now web based? Do you have control over the photos you upload?
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock