Pennock's Fiero Forum
  Technical Discussion & Questions
  Left Front Directional and Parking Lights only working when Turn Signal is on.

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Left Front Directional and Parking Lights only working when Turn Signal is on. by Steelers8
Started on: 04-05-2021 08:53 AM
Replies: 10 (113 views)
Last post by: Steelers8 on 04-07-2021 11:03 PM
Steelers8
Member
Posts: 16
From: Las Vegas Nevada USA
Registered: Apr 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-05-2021 08:53 AM Click Here to See the Profile for Steelers8Click Here to Email Steelers8Send a Private Message to Steelers8Edit/Delete MessageReply w/QuoteDirect Link to This Post
I just pulled all bulbs to replace since I just bought it and now not working. Parking light now has power to both pins until I put Directional on. I am sure it is a ground bad right?

------------------
KCBSR

IP: Logged
PFF
System Bot
Sledgehammer
Member
Posts: 44
From: Scottsdale, AZ., USA
Registered: Aug 2019


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-05-2021 03:11 PM Click Here to See the Profile for SledgehammerSend a Private Message to SledgehammerEdit/Delete MessageReply w/QuoteDirect Link to This Post
Sounds like a ground problem, However, try your 4 way flasher. If all directional bulbs flash normally then actual problem may be your turn signal flasher located under the dash.
IP: Logged
theogre
Member
Posts: 29788
From: USA
Registered: Mar 99


Feedback score: N/A
Leave feedback





Total ratings: 556
Rate this member

Report this Post04-06-2021 06:44 PM Click Here to See the Profile for theogreClick Here to visit theogre's HomePageSend a Private Message to theogreEdit/Delete MessageReply w/QuoteDirect Link to This Post
Iffy sockets often have ground problems... for front back or all.
See my Cave, Lighbulbs and Sneak Path

84 also have relays in back to use 3 bulbs per side for brake/turn.

------------------
Dr. Ian Malcolm: Yeah, but your scientists were so preoccupied with whether or not they could, they didn't stop to think if they should.
(Jurassic Park)


The Ogre's Fiero Cave

IP: Logged
Tony Santucci
Member
Posts: 48
From: NC
Registered: Feb 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 05:53 AM Click Here to See the Profile for Tony SantucciClick Here to Email Tony SantucciSend a Private Message to Tony SantucciEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Steelers8:

I just pulled all bulbs to replace since I just bought it and now not working. Parking light now has power to both pins until I put Directional on. I am sure it is a ground bad right?



What year?


IP: Logged
Steelers8
Member
Posts: 16
From: Las Vegas Nevada USA
Registered: Apr 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 05:54 AM Click Here to See the Profile for Steelers8Click Here to Email Steelers8Send a Private Message to Steelers8Edit/Delete MessageReply w/QuoteDirect Link to This Post
1986
IP: Logged
Mike in Sydney
Member
Posts: 328
From: Meadow Flat, NSW, Australia
Registered: Sep 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 09:43 AM Click Here to See the Profile for Mike in SydneySend a Private Message to Mike in SydneyEdit/Delete MessageReply w/QuoteDirect Link to This Post
Are you using LED bulbs. Also, it's a long shot but have you checked or replaced the blinker relay? It's near the fuse panel on the left side of the car.
IP: Logged
Tony Santucci
Member
Posts: 48
From: NC
Registered: Feb 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 03:17 PM Click Here to See the Profile for Tony SantucciClick Here to Email Tony SantucciSend a Private Message to Tony SantucciEdit/Delete MessageReply w/QuoteDirect Link to This Post
Make sure the Park/Turn lamp bulbs and stop/tail/turn bulbs are dual filament bulbs. 1157 or whatever.
IP: Logged
theogre
Member
Posts: 29788
From: USA
Registered: Mar 99


Feedback score: N/A
Leave feedback





Total ratings: 556
Rate this member

Report this Post04-07-2021 05:48 PM Click Here to See the Profile for theogreClick Here to visit theogre's HomePageSend a Private Message to theogreEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Tony Santucci:
Make sure the Park/Turn lamp bulbs and stop/tail/turn bulbs are dual filament bulbs. 1157 or whatever.
2057 is OE but 1157 or 2357 works.

2357 is bit brighter bulb often use to "upgrade" Fiero and others. May not be legal but no-one cares if used w/ red lenses. (Amber lenses like GT rear taillight set + brighter bulbs often blinds other drivers. almost as bad as crap headlights.)

LED's causes or have many problems even ignoring illegal for street use.
IP: Logged
Steelers8
Member
Posts: 16
From: Las Vegas Nevada USA
Registered: Apr 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 10:05 PM Click Here to See the Profile for Steelers8Click Here to Email Steelers8Send a Private Message to Steelers8Edit/Delete MessageReply w/QuoteDirect Link to This Post
Thank you all! It was the front left directional socket even though it looked good! Much more to do so I will be asking for additional help.

------------------
KCBSR

IP: Logged
Xenoblast
Member
Posts: 51
From:
Registered: May 2020


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 10:40 PM Click Here to See the Profile for XenoblastClick Here to Email XenoblastSend a Private Message to XenoblastEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Steelers8:

Thank you all! It was the front left directional socket even though it looked good! Much more to do so I will be asking for additional help.



What did you do to the socket to fix it? Im having the same problem but with the front right bulb.
IP: Logged
Steelers8
Member
Posts: 16
From: Las Vegas Nevada USA
Registered: Apr 2021


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-07-2021 11:03 PM Click Here to See the Profile for Steelers8Click Here to Email Steelers8Send a Private Message to Steelers8Edit/Delete MessageReply w/QuoteDirect Link to This Post
I changed it. Everything looked good and I changed it anyway and works now. I found a lot or corrosion under the rubber boot that you couldn’t see so that was the problem. My directional was lit up on the dash so if that is what you have I am sure it is the same thing.

------------------
KCBSR

IP: Logged
PFF
System Bot

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock