Pennock's Fiero Forum
  Technical Discussion & Questions
  Headlight problem

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Headlight problem by doktor_C1988
Started on: 10-09-2013 08:40 PM
Replies: 4 (144 views)
Last post by: stefanosg on 10-10-2013 05:54 AM
doktor_C1988
Member
Posts: 20
From: Alberta,Canada
Registered: May 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-09-2013 08:40 PM Click Here to See the Profile for doktor_C1988Click Here to Email doktor_C1988Send a Private Message to doktor_C1988Edit/Delete MessageReply w/QuoteDirect Link to This Post
Did a LH motor rebuild,torque bushings were toast..This was a pretty easy job and gonna try the harder right tomorrow but once done the light does not seem to be open up as high as the right side,now maybe it was like this before but don't know for sure.I guess my question is can you adjust this somehow?
I tried to turn up more by hand but seems maxed out.

Thanks
IP: Logged
PFF
System Bot
NetCam
Member
Posts: 1490
From: Milton, Ontario, Canada
Registered: Mar 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-09-2013 08:48 PM Click Here to See the Profile for NetCamClick Here to visit NetCam's HomePageSend a Private Message to NetCamEdit/Delete MessageReply w/QuoteDirect Link to This Post
I'm guessing you're talking about Gen 2 (87-88) motors? I'm not aware of any way to adjust them.
IP: Logged
doktor_C1988
Member
Posts: 20
From: Alberta,Canada
Registered: May 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-09-2013 09:20 PM Click Here to See the Profile for doktor_C1988Click Here to Email doktor_C1988Send a Private Message to doktor_C1988Edit/Delete MessageReply w/QuoteDirect Link to This Post
Yes it is a Gen 2 (87-88)...everything looks bottomed out
IP: Logged
Dodgerunner
Member
Posts: 9682
From: Lincoln, Nebraska
Registered: Sep 2004


Feedback score:    (61)
Leave feedback





Total ratings: 323
Rate this member

Report this Post10-09-2013 11:01 PM Click Here to See the Profile for DodgerunnerClick Here to visit Dodgerunner's HomePageClick Here to Email DodgerunnerSend a Private Message to DodgerunnerEdit/Delete MessageReply w/QuoteDirect Link to This Post
In both the 1st Gen and 2nd Gen the linkage arm hits stops so there is no motor adjustment. If you verify that the output arm is against the stops of the bucket then your there.
IP: Logged
stefanosg
Member
Posts: 92
From: Indialantic,Florida,USA
Registered: Jul 2013


Feedback score: (2)
Leave feedback

Rate this member

Report this Post10-10-2013 05:54 AM Click Here to See the Profile for stefanosgClick Here to visit stefanosg's HomePageClick Here to Email stefanosgSend a Private Message to stefanosgEdit/Delete MessageReply w/QuoteDirect Link to This Post
Is it possible you have something too tight? Once the motor reaches a certain resistance it stops. I don't know if you are doing this with the hood open or closed, but if you are doing this with the hood closed, try running it up and down with the hood open and see if they come up evenly. Without the additional resistance of the headlight doors, they should run up till they hit the stops. If they even out, you may have over tightened the bolts.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock