Pennock's Fiero Forum
  Technical Discussion & Questions
  Rough vibrations, Lack of power, missfire first gear (low rpm) Hard start

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Rough vibrations, Lack of power, missfire first gear (low rpm) Hard start by Phirewire
Started on: 10-08-2013 11:04 PM
Replies: 1 (125 views)
Last post by: Gall757 on 10-09-2013 08:11 AM
Phirewire
Member
Posts: 1509
From: Hamburg, PA
Registered: May 2012


Feedback score: (5)
Leave feedback

Rate this member

Report this Post10-08-2013 11:04 PM Click Here to See the Profile for PhirewireClick Here to Email PhirewireSend a Private Message to PhirewireEdit/Delete MessageReply w/QuoteDirect Link to This Post
Having some issues with my 86 v6 auto fiero.


Sitting or running in first gear there are quite a bit of vibrations which arn't common. Along with that theres a lack of power or seems to be more of a miss while trying to accelerate in first gear untill it shifts or reaches a high rpm. Also since this all occured the car does not like to start, it will spin a few times before it kicks over.


I'm assuming your gonna say timing, but its timed correctly. Nothing is off.
IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10822
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 89
Rate this member

Report this Post10-09-2013 08:11 AM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Wait until dark, start the car, and mist the ignition wires with water from a spray bottle. Look for arcing.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock