Pennock's Fiero Forum
  General Fiero Chat
  Headlight motor stops at full open and full close

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Headlight motor stops at full open and full close by dalefa
Started on: 12-06-2015 03:39 PM
Replies: 3 (144 views)
Last post by: dalefa on 12-06-2015 05:57 PM
dalefa
Member
Posts: 24
From: Gainesville, GA
Registered: Oct 2008


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-06-2015 03:39 PM Click Here to See the Profile for dalefaClick Here to Email dalefaSend a Private Message to dalefaEdit/Delete MessageReply w/QuoteDirect Link to This Post
just rebuilt a gen II for the 88GT. Installed on the car and hit the light switch and lights went up. hit switch again and does not go down. open the hood, turn the knob a half turn, hit light switch and it goes down. hit the switch and it goes up, hit the switch again and it does not go down. motor stops at the expected time, just no movement. had the same thing happen twice to raise the light and it did not raise. a quarter turn on the knob and it goes up! then would not go back down. in all cases, up or down, the motor stops when it should after I give it a knob spin start. any ideas?
IP: Logged
PFF
System Bot
mmeyer86gt/gtp
Member
Posts: 3700
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post12-06-2015 03:44 PM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
If both are not going down then it is bad switch in the car. If 1 it could be bad connection on the motor or relay in the fender is going bad.
IP: Logged
dalefa
Member
Posts: 24
From: Gainesville, GA
Registered: Oct 2008


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-06-2015 05:53 PM Click Here to See the Profile for dalefaClick Here to Email dalefaSend a Private Message to dalefaEdit/Delete MessageReply w/QuoteDirect Link to This Post
other light works fine, just the left side is not working correctly
IP: Logged
dalefa
Member
Posts: 24
From: Gainesville, GA
Registered: Oct 2008


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-06-2015 05:57 PM Click Here to See the Profile for dalefaClick Here to Email dalefaSend a Private Message to dalefaEdit/Delete MessageReply w/QuoteDirect Link to This Post

dalefa

24 posts
Member since Oct 2008
oops, hit send prematurely. replaced the malfunctioning side and new one is working.... must be in the motor. i would like to fix it for a spare, just not sure what to look for
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock