Pennock's Fiero Forum
  General Fiero Chat
  Pictures in topics

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Pictures in topics by Egor
Started on: 04-22-2014 11:07 PM
Replies: 8 (275 views)
Last post by: fireboss on 04-24-2014 10:09 PM
Egor
Member
Posts: 241
From: DALLAS area
Registered: Sep 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-22-2014 11:07 PM Click Here to See the Profile for EgorSend a Private Message to EgorEdit/Delete MessageReply w/QuoteDirect Link to This Post
It seems more and more that when people post pictures, all I get are little boxes. If you click on them, nothing happens, they just stay little boxes.
It is very frustrating when everyone responds about how great a car looks or that picture really clears up the problem or it was a beautiful day for a cruise and all I see are little boxes.

What do I need to do to get these pictures?

Thanks for any help.
Egor

------------------
____________________________________________
"Of all the things I have lost during my lifetime, I miss
my mind the most."

IP: Logged
PFF
System Bot
Patrick
Member
Posts: 31450
From: Vancouver, British Columbia, Canada
Registered: Apr 99


Feedback score: (1)
Leave feedback





Total ratings: 446
Rate this member

Report this Post04-22-2014 11:57 PM Click Here to See the Profile for PatrickClick Here to Email PatrickSend a Private Message to PatrickEdit/Delete MessageReply w/QuoteDirect Link to This Post

So you can't see this?




How about this then?

IP: Logged
fireboss
Member
Posts: 2200
From: hueytown ,alabama
Registered: Apr 2011


Feedback score:    (18)
Leave feedback





Total ratings: 57
Rate this member

Report this Post04-23-2014 12:20 AM Click Here to See the Profile for firebossClick Here to Email firebossSend a Private Message to firebossEdit/Delete MessageReply w/QuoteDirect Link to This Post
Maybe you will see this one then



If not surely this one will show for you...

IP: Logged
rice.1
Member
Posts: 329
From: Bloomfield, IN
Registered: Jan 2013


Feedback score:    (6)
Leave feedback

Rate this member

Report this Post04-23-2014 12:01 PM Click Here to See the Profile for rice.1Click Here to Email rice.1Send a Private Message to rice.1Edit/Delete MessageReply w/QuoteDirect Link to This Post
I just wanted to say, the more test pictures to put on here, the better. I'm loving this thread already.
IP: Logged
2.5
Member
Posts: 41643
From: Southern MN
Registered: May 2007


Feedback score: (1)
Leave feedback





Total ratings: 180
Rate this member

Report this Post04-23-2014 12:55 PM Click Here to See the Profile for 2.5Send a Private Message to 2.5Edit/Delete MessageReply w/QuoteDirect Link to This Post
I am usually told its your browser, or java or flash, etc... Coudl try restarting your pc too.

IP: Logged
fireboss
Member
Posts: 2200
From: hueytown ,alabama
Registered: Apr 2011


Feedback score:    (18)
Leave feedback





Total ratings: 57
Rate this member

Report this Post04-23-2014 02:03 PM Click Here to See the Profile for firebossClick Here to Email firebossSend a Private Message to firebossEdit/Delete MessageReply w/QuoteDirect Link to This Post
IP: Logged
JohnWPB
Member
Posts: 5164
From: West Palm Beach, Florida
Registered: May 2009


Feedback score:    (21)
Leave feedback





Total ratings: 143
Rate this member

Report this Post04-24-2014 05:41 PM Click Here to See the Profile for JohnWPBClick Here to visit JohnWPB's HomePageSend a Private Message to JohnWPBEdit/Delete MessageReply w/QuoteDirect Link to This Post
No problems viewing pictures, but posting them is another problem. Here is an image that 2as 48l when I uploaded it, only a small portion shows up. I increased teh size from 600 to 800 pixels wide, and now at 148l it uploads find.... go figure!

the 600 wide 48 k version:

the 800 wide 148k version:

[This message has been edited by JohnWPB (edited 04-24-2014).]

IP: Logged
Patrick
Member
Posts: 31450
From: Vancouver, British Columbia, Canada
Registered: Apr 99


Feedback score: (1)
Leave feedback





Total ratings: 446
Rate this member

Report this Post04-24-2014 05:58 PM Click Here to See the Profile for PatrickClick Here to Email PatrickSend a Private Message to PatrickEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by JohnWPB:

No problems viewing pictures, but posting them is another problem. Here is an image that 2as 48l when I uploaded it, only a small portion shows up. I increased teh size from 600 to 800 pixels wide, and now at 148l it uploads find.... go figure!

the 600 wide 48 k version:



You're not swinging the cat over your head at the correct speed.

IP: Logged
fireboss
Member
Posts: 2200
From: hueytown ,alabama
Registered: Apr 2011


Feedback score:    (18)
Leave feedback





Total ratings: 57
Rate this member

Report this Post04-24-2014 10:09 PM Click Here to See the Profile for firebossClick Here to Email firebossSend a Private Message to firebossEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Patrick:

You're not swinging the cat over your head at the correct speed.


You know you have to give instructions on how to.


IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock