Pennock's Fiero Forum
  General Fiero Chat - Archive
  Missing Thread Titles.

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


Missing Thread Titles. by Hockaday
Started on: 06-09-2010 09:53 PM
Replies: 10
Last post by: SMTHGT on 06-17-2010 06:10 AM
Hockaday
Member
Posts: 2165
From: Clifton Park, New York, The States.
Registered: Sep 2009


Feedback score: (3)
Leave feedback

Rate this member

Report this Post06-09-2010 09:53 PM Click Here to See the Profile for HockadaySend a Private Message to HockadayDirect Link to This Post
Is anyone else having Thread titles just not be present randomly on the forum? There is no way to open them and read / reply w/o the title link.
IP: Logged
PFF
System Bot
pontiackid86
Member
Posts: 19616
From: Kingwood Texas..... Yall
Registered: Sep 2008


Feedback score:    (12)
Leave feedback





Total ratings: 343
Rate this member

Report this Post06-09-2010 10:00 PM Click Here to See the Profile for pontiackid86Click Here to Email pontiackid86Send a Private Message to pontiackid86Direct Link to This Post
Nope all's normal here. try refresh.
IP: Logged
SMTHGT
Member
Posts: 1075
From: Seagoville , Tx.
Registered: Mar 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-10-2010 12:47 AM Click Here to See the Profile for SMTHGTSend a Private Message to SMTHGTDirect Link to This Post
I have been running into wierd tgings today also... look at the body kit thread... I posted in that thread and WHODEANIES witch avatar along w/ someone sig. picture showed up in my quote... very strange.... a virus was my first thought.. Cliff..??

------------------
SMTHGT.....
Steve
Aka. "SmoothGT"
1987 GT 4.9L~V8~4T60E
(Un.Su.)

IP: Logged
Hockaday
Member
Posts: 2165
From: Clifton Park, New York, The States.
Registered: Sep 2009


Feedback score: (3)
Leave feedback

Rate this member

Report this Post06-16-2010 03:38 PM Click Here to See the Profile for HockadaySend a Private Message to HockadayDirect Link to This Post
IP: Logged
IROCTAFIERO
Member
Posts: 791
From: Montgomery, Al USA
Registered: May 2005


Feedback score:    (6)
Leave feedback

Rate this member

Report this Post06-16-2010 03:54 PM Click Here to See the Profile for IROCTAFIEROSend a Private Message to IROCTAFIERODirect Link to This Post
Probably that dang Mac!
IP: Logged
Hockaday
Member
Posts: 2165
From: Clifton Park, New York, The States.
Registered: Sep 2009


Feedback score: (3)
Leave feedback

Rate this member

Report this Post06-16-2010 05:02 PM Click Here to See the Profile for HockadaySend a Private Message to HockadayDirect Link to This Post
nah pff been ahaving alot of problems recently, with pictures etc. im sure this is just from that root cause.
IP: Logged
ConvictedRedneck
Member
Posts: 1034
From: Easton, PA - USA
Registered: Nov 2005


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post06-16-2010 06:42 PM Click Here to See the Profile for ConvictedRedneckClick Here to Email ConvictedRedneckSend a Private Message to ConvictedRedneckDirect Link to This Post
yeah, this happened to me a couple weeks ago to a thread I started in the mall. I had no way of even editing it or deleting it, had to make a new one.
IP: Logged
avengador1
Member
Posts: 35467
From: Orlando, Florida
Registered: Oct 2001


Feedback score:    (7)
Leave feedback





Total ratings: 572
Rate this member

Report this Post06-16-2010 06:45 PM Click Here to See the Profile for avengador1Click Here to Email avengador1Send a Private Message to avengador1Direct Link to This Post
Sometimes when Cliff is working on the forum weird things happen.
IP: Logged
Cliff Pennock
Administrator
Posts: 10944
From: Haarlem, The Netherlands
Registered: Jan 99


Feedback score: (2)
Leave feedback





Total ratings: 698
Rate this member

Report this Post06-16-2010 06:54 PM Click Here to See the Profile for Cliff PennockClick Here to visit Cliff Pennock's HomePageClick Here to Email Cliff PennockSend a Private Message to Cliff PennockDirect Link to This Post
Nothing weird going on. Forum is not having any problems whatsoever. Log files also don't report problems and besides this thread, no reports of problems from members either. Perhaps a problem on your end?

Edit: most problems are caused by misbehaving proxy servers. Especially if you are on AOL since their proxy servers are truly bad.
IP: Logged
Hockaday
Member
Posts: 2165
From: Clifton Park, New York, The States.
Registered: Sep 2009


Feedback score: (3)
Leave feedback

Rate this member

Report this Post06-16-2010 08:07 PM Click Here to See the Profile for HockadaySend a Private Message to HockadayDirect Link to This Post
well double checkd...it must be verizon or pear guardian..never seen it happen before though everything is the same..but just happens randomly..idk lol
IP: Logged
SMTHGT
Member
Posts: 1075
From: Seagoville , Tx.
Registered: Mar 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-17-2010 06:10 AM Click Here to See the Profile for SMTHGTSend a Private Message to SMTHGTDirect Link to This Post
 
quote
Originally posted by Hockaday:



Look at whos thread was disappearing... WHODEANIES... heck he just made it disappear...
IP: Logged
PFF
System Bot



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock