Pennock's Fiero Forum
  Technical Discussion & Questions
  Signal switch testing

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Signal switch testing by newfiejeff
Started on: 04-18-2015 06:49 PM
Replies: 1 (27 views)
Last post by: newfiejeff on 04-18-2015 08:29 PM
newfiejeff
Member
Posts: 560
From: Newfoundland Canada
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-18-2015 06:49 PM Click Here to See the Profile for newfiejeffClick Here to Email newfiejeffSend a Private Message to newfiejeffEdit/Delete MessageReply w/QuoteDirect Link to This Post
Anyone got some simple checks for problems with the washer pump motor not coming on. The pump is working fine as I put 12v directly.
Also, I got this phantom wiper, is this related as well.

I don't have cruise control.
IP: Logged
PFF
System Bot
newfiejeff
Member
Posts: 560
From: Newfoundland Canada
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-18-2015 08:29 PM Click Here to See the Profile for newfiejeffClick Here to Email newfiejeffSend a Private Message to newfiejeffEdit/Delete MessageReply w/QuoteDirect Link to This Post
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock