Pennock's Fiero Forum
  Technical Discussion & Questions
  This has happened to my IAC 3 Times...

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
This has happened to my IAC 3 Times... by mitchjl22
Started on: 09-07-2013 03:11 AM
Replies: 4 (204 views)
Last post by: benoitmalenfant on 09-07-2013 02:11 PM
mitchjl22
Member
Posts: 1143
From: Boise, Idaho
Registered: Sep 2011


Feedback score: (5)
Leave feedback

Rate this member

Report this Post09-07-2013 03:11 AM Click Here to See the Profile for mitchjl22Click Here to Email mitchjl22Send a Private Message to mitchjl22Edit/Delete MessageReply w/QuoteDirect Link to This Post
Can't wait for the 3800.... grrr....

IP: Logged
PFF
System Bot
DimeMachine
Member
Posts: 890
From: Eastern Metro, Minnesota, USA
Registered: Sep 2011


Feedback score: (1)
Leave feedback

Rate this member

Report this Post09-07-2013 08:15 AM Click Here to See the Profile for DimeMachineSend a Private Message to DimeMachineEdit/Delete MessageReply w/QuoteDirect Link to This Post
That is strange - I have never had a problem with my IAC valve in the fiero - or any other car....If it has happened 3 times, I would think it is not the IAC but maybe your pcm...

------------------
84/87 NB, 3800SC, E-85, VS Cam, 2.8 Pulley, 4T65E-HD, HP Tuners, AEM Wideband, Regal GS Gauges, S-10 Brake Booster. 1/4 mile -12.05 at 111.7mph

IP: Logged
fierofool
Member
Posts: 11914
From: Auburn, Georgia USA
Registered: Jan 2002


Feedback score:    (13)
Leave feedback





Total ratings: 151
Rate this member

Report this Post09-07-2013 11:02 AM Click Here to See the Profile for fierofoolClick Here to visit fierofool's HomePageClick Here to Email fierofoolSend a Private Message to fierofoolEdit/Delete MessageReply w/QuoteDirect Link to This Post
For we uneducated, what's it doing that it shouldn't do or what is it not doing that it should? How should it react?

Edited for grammar and spelling.

[This message has been edited by fierofool (edited 09-07-2013).]

IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-07-2013 11:14 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
My guess is a broken wire. Most likely place - right at the IAC connector. Try pushing the wires one at a time into the connector and see if you can determine if one is, and which one is broken.
IP: Logged
benoitmalenfant
Member
Posts: 288
From: Chateauguay, QC, Canada
Registered: Sep 2011


Feedback score: (4)
Leave feedback

Rate this member

Report this Post09-07-2013 02:11 PM Click Here to See the Profile for benoitmalenfantSend a Private Message to benoitmalenfantEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by fierofool:

For we uneducated, what's it doing that it shouldn't do or what is it not doing that it should? How should it react?

Edited for grammar and spelling.



Shouldn't be moving in/out (opening/closing) frantically like it's doing now.

The ECM opens/closes the valve to control idle speed. With the way it's acting now, I'm guessing his idle is rough.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock