Pennock's Fiero Forum
  Technical Discussion & Questions
  drvers headlight not popping up??

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
drvers headlight not popping up?? by northstar
Started on: 09-10-2013 05:34 PM
Replies: 3 (162 views)
Last post by: northstar on 09-10-2013 08:48 PM
northstar
Member
Posts: 203
From: indiana,p.a.
Registered: Aug 2013


Feedback score: N/A
Leave feedback

User Banned

Report this Post09-10-2013 05:34 PM Click Here to See the Profile for northstarClick Here to Email northstarSend a Private Message to northstarEdit/Delete MessageReply w/QuoteDirect Link to This Post
passenger light is working perfectly , the drivers light lites up but wont pop up, i dont hear anything running or attempting to move, how can i check to see if the motor is spanked before i purchase one on line here at the mall??? thanks c-note
IP: Logged
PFF
System Bot
jhgraham
Member
Posts: 73
From: Pottstown, PA USA
Registered: Oct 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-10-2013 06:22 PM Click Here to See the Profile for jhgrahamClick Here to visit jhgraham's HomePageClick Here to Email jhgrahamSend a Private Message to jhgrahamEdit/Delete MessageReply w/QuoteDirect Link to This Post
IP: Logged
fierofool
Member
Posts: 12280
From: Auburn, Georgia USA
Registered: Jan 2002


Feedback score:    (13)
Leave feedback





Total ratings: 153
Rate this member

Report this Post09-10-2013 07:59 PM Click Here to See the Profile for fierofoolClick Here to visit fierofool's HomePageClick Here to Email fierofoolSend a Private Message to fierofoolEdit/Delete MessageReply w/QuoteDirect Link to This Post
If it's an 84-86, swap out the relays located just inboard of the headlight motors. If the problem swaps side, then it's the relay.
IP: Logged
northstar
Member
Posts: 203
From: indiana,p.a.
Registered: Aug 2013


Feedback score: N/A
Leave feedback

User Banned

Report this Post09-10-2013 08:48 PM Click Here to See the Profile for northstarClick Here to Email northstarSend a Private Message to northstarEdit/Delete MessageReply w/QuoteDirect Link to This Post
I'll try switching them out tomorrow ..I did get the passenger side motor to move by jumping the pink and yellow but not the drivers side..I'm gonna try trial and error in the morning by switching out the relays. I really think I have a bad motor
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock