Pennock's Fiero Forum
  General Fiero Chat - Archive
  Headlight Problems... help!!!!!

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


Headlight Problems... help!!!!! by awestfield
Started on: 05-12-2010 03:55 PM
Replies: 8
Last post by: RACE on 09-25-2010 09:32 AM
awestfield
Member
Posts: 176
From: murfreesboro, tn
Registered: Mar 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-12-2010 03:55 PM Click Here to See the Profile for awestfieldClick Here to visit awestfield's HomePageClick Here to Email awestfieldSend a Private Message to awestfieldDirect Link to This Post
So no lights are working when i turn on the switch however all brak lights and blinker work... any suggestions?
IP: Logged
PFF
System Bot
Fformula88
Member
Posts: 7890
From: Buffalo, NY
Registered: Mar 2000


Feedback score: (4)
Leave feedback





Total ratings: 116
Rate this member

Report this Post05-12-2010 03:56 PM Click Here to See the Profile for Fformula88Send a Private Message to Fformula88Direct Link to This Post
What do you mean, not working? They don't light up? Or they light, but do not raise up?

Also, did you check all the fuses?
IP: Logged
awestfield
Member
Posts: 176
From: murfreesboro, tn
Registered: Mar 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-12-2010 03:58 PM Click Here to See the Profile for awestfieldClick Here to visit awestfield's HomePageClick Here to Email awestfieldSend a Private Message to awestfieldDirect Link to This Post
they dont light up... they have never popped up or down alway been in the up position... but when i i turn on the switch they usually light up... now nothing comes on all fuses are good
IP: Logged
awestfield
Member
Posts: 176
From: murfreesboro, tn
Registered: Mar 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-12-2010 04:43 PM Click Here to See the Profile for awestfieldClick Here to visit awestfield's HomePageClick Here to Email awestfieldSend a Private Message to awestfieldDirect Link to This Post
any suggestions?.... i just replaced the switch and no change.... according to the archives there is no fuse for the 84's.... ?

[This message has been edited by awestfield (edited 05-12-2010).]

IP: Logged
Danyel
Member
Posts: 6047
From: Lévis, Québec, Canada
Registered: Sep 2008


Feedback score:    (91)
Leave feedback





Total ratings: 171
Rate this member

Report this Post05-13-2010 12:02 AM Click Here to See the Profile for DanyelClick Here to visit Danyel's HomePageSend a Private Message to DanyelDirect Link to This Post
You should ask these questions in Technical not in General chat area

------------------


http://www.blackwidowfiero.com

IP: Logged
Daniel H
Member
Posts: 176
From: Saint Petersburg. Russia
Registered: Oct 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-13-2010 06:48 PM Click Here to See the Profile for Daniel HSend a Private Message to Daniel HDirect Link to This Post
I have a stupid question: Has you check the lamps(bulbs)?

[This message has been edited by Daniel H (edited 05-13-2010).]

IP: Logged
Djstu
Junior Member
Posts: 1
From: Boynton beach,fl,usa
Registered: Sep 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-24-2010 05:26 PM Click Here to See the Profile for DjstuClick Here to Email DjstuSend a Private Message to DjstuDirect Link to This Post
i have a problem with the headlight motor not stopping when it reaches the top or bottom what is the problem is it inside the motor
IP: Logged
McTamney
Member
Posts: 273
From: Tallahassee, Fl
Registered: May 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-24-2010 10:10 PM Click Here to See the Profile for McTamneyClick Here to Email McTamneySend a Private Message to McTamneyDirect Link to This Post
 
quote
Originally posted by Djstu:

i have a problem with the headlight motor not stopping when it reaches the top or bottom what is the problem is it inside the motor


on my dads fiero it was a bad relay
IP: Logged
RACE
Member
Posts: 4837
From: Des Moines IA / Minneapolis MN
Registered: Dec 2002


Feedback score:    (45)
Leave feedback





Total ratings: 158
Rate this member

Report this Post09-25-2010 09:32 AM Click Here to See the Profile for RACEClick Here to visit RACE's HomePageClick Here to Email RACESend a Private Message to RACEDirect Link to This Post
My car had the opposite problem a couple of years ago. I only had headlights, nothing else. It turned out to be the switch.
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock