Pennock's Fiero Forum
  Technical Discussion & Questions
  Auxilliary gauge set not interchangeable?

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Auxilliary gauge set not interchangeable? by Rsvl-Rider
Started on: 05-30-2015 10:42 PM
Replies: 2 (183 views)
Last post by: fierofool on 05-31-2015 07:42 AM
Rsvl-Rider
Member
Posts: 1074
From: Sacramento, CA
Registered: Feb 2014


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post05-30-2015 10:42 PM Click Here to See the Profile for Rsvl-RiderSend a Private Message to Rsvl-RiderEdit/Delete MessageReply w/QuoteDirect Link to This Post
I had some random erratic needle movement on the oil pressure gauge in the 86 GT. I have a spare gauge set so I wanted to swap it into the 86 and see if it was repeatable in order to begin isolating the problem. I removed the old gauge set and installed the other set into the assembly. When I tried to connect the connector it wouldn't go.

I was surprised to find that the connector on the original gauge is on one side of the circuit board and on the opposite side on the other. (see pics) The connectors appear identical except for this odd orientation. The connector even fits if I turn the gauges to face the windshield. Unfortunately the wire harness isn't long enough, nor is there enough slack, to turn it back to face the right way and still allow the gauge pod to seat correctly. The connector from the 86 is mounted on the component side of the board. The other one (year/model unknown) is mounted on the opposite side but seems more correct since it seems to fit into the cut-out provided.

So are the gauges different between models and/or years? Are they the same electrically? I might connect it up and rig it in place upside down just to try to confirm or eliminate the erratic needle.

unknown gauge



gauge from the 86



side by side

IP: Logged
PFF
System Bot
Raydar
Member
Posts: 38339
From: Carrollton GA. Out in the... country.
Registered: Oct 1999


Feedback score:    (11)
Leave feedback





Total ratings: 451
Rate this member

Report this Post05-31-2015 12:17 AM Click Here to See the Profile for RaydarClick Here to Email RaydarSend a Private Message to RaydarEdit/Delete MessageReply w/QuoteDirect Link to This Post
That's the first I've ever seen this.
I've swapped between 86 and 88 gauge pods. They were pretty much identical except that the red zone on the 88 oil pressure gauge was smaller, IIRC.

Edit - The erratic needle (jumping around?) is probably due to the oil pressure sender.

[This message has been edited by Raydar (edited 05-31-2015).]

IP: Logged
fierofool
Member
Posts: 11747
From: Auburn, Georgia USA
Registered: Jan 2002


Feedback score:    (13)
Leave feedback





Total ratings: 150
Rate this member

Report this Post05-31-2015 07:42 AM Click Here to See the Profile for fierofoolClick Here to visit fierofool's HomePageClick Here to Email fierofoolSend a Private Message to fierofoolEdit/Delete MessageReply w/QuoteDirect Link to This Post
I have two gauge sets and like Rsvl-Rider's, one has the receptacle outside and the other inside. At least 1 of them came from an 87. I'm not positive, but I believe it's the one with the receptacle placed inside. The other may have come from my 86.

I do recall Aerodonamic mention the differences.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock