Pennock's Fiero Forum
  Technical Discussion & Questions
  possible new problem

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
possible new problem by Harley95
Started on: 03-30-2015 04:52 AM
Replies: 6 (126 views)
Last post by: Harley95 on 03-31-2015 01:42 PM
Harley95
Member
Posts: 135
From: Kentucky
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-30-2015 04:52 AM Click Here to See the Profile for Harley95Click Here to Email Harley95Send a Private Message to Harley95Edit/Delete MessageReply w/QuoteDirect Link to This Post
well I'm still have problems with the fuel system I believe, I haven't started working on it yet but will next weekend and will be completing replacing the fuel system in my 88 Formula. my question is today I went for a drive to pick up some parts and hit a stoplight, turned green and when I hit the gas the car stumbled really bad, I always have a code 32 for egr and the stumble was bad enough to reset the ECM as I seen the check light go out when it stumbled, anyone have any thoughts?

[This message has been edited by Harley95 (edited 03-30-2015).]

IP: Logged
PFF
System Bot
f85gtron
Member
Posts: 657
From: Augusta, Ga. USA
Registered: Jul 2013


Feedback score: (3)
Leave feedback

Rate this member

Report this Post03-30-2015 06:58 AM Click Here to See the Profile for f85gtronSend a Private Message to f85gtronEdit/Delete MessageReply w/QuoteDirect Link to This Post
Sounds more like a bad battery connection, power problem. That would also cause all the same symptoms. A crapped out fuel pump won't make your ecm power down. If its pulling that much juice, it would pop a fuse. Check the battery and especially check the grounds.
IP: Logged
no2pencil
Member
Posts: 1494
From: Baltimore, MD
Registered: Oct 2009


Feedback score: (3)
Leave feedback

Rate this member

Report this Post03-30-2015 07:17 AM Click Here to See the Profile for no2pencilClick Here to Email no2pencilSend a Private Message to no2pencilEdit/Delete MessageReply w/QuoteDirect Link to This Post
Sounds like the issue that I had with the Ignition control module. When it 1st started to fail it was at stop lights. Then it started stalling. When it was bad enough to fail while driving, I could restart the car by popping the clutch.

[This message has been edited by no2pencil (edited 03-30-2015).]

IP: Logged
Harley95
Member
Posts: 135
From: Kentucky
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-30-2015 08:18 AM Click Here to See the Profile for Harley95Click Here to Email Harley95Send a Private Message to Harley95Edit/Delete MessageReply w/QuoteDirect Link to This Post
it didn't die out and its a 4t60 auto, it just stumbled in the worst way. the battery is pretty new yet along with a brand new alternator I put in a few months back, but I do need to get new bolts as they are pretty rusted.

[This message has been edited by Harley95 (edited 03-31-2015).]

IP: Logged
Harley95
Member
Posts: 135
From: Kentucky
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-31-2015 12:21 PM Click Here to See the Profile for Harley95Click Here to Email Harley95Send a Private Message to Harley95Edit/Delete MessageReply w/QuoteDirect Link to This Post
sorry but bumping
IP: Logged
tshark
Member
Posts: 4374
From:
Registered: Feb 2014


Feedback score:    (6)
Leave feedback





Total ratings: 64
Rate this member

Report this Post03-31-2015 01:18 PM Click Here to See the Profile for tsharkSend a Private Message to tsharkEdit/Delete MessageReply w/QuoteDirect Link to This Post
..

[This message has been edited by tshark (edited 09-08-2018).]

IP: Logged
Harley95
Member
Posts: 135
From: Kentucky
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-31-2015 01:42 PM Click Here to See the Profile for Harley95Click Here to Email Harley95Send a Private Message to Harley95Edit/Delete MessageReply w/QuoteDirect Link to This Post
no not yet I have to pick some up. I was hoping to get some more input, I'm also going to add another ground strap I seen in another post. I was just curious if this issue was linked with ICM going bad
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock