Pennock's Fiero Forum
  Technical Discussion & Questions
  Brake Hose Clips

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Brake Hose Clips by Tom1
Started on: 01-21-2015 04:13 PM
Replies: 5 (190 views)
Last post by: Tom1 on 01-25-2015 04:50 PM
Tom1
Member
Posts: 14
From:
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-21-2015 04:13 PM Click Here to See the Profile for Tom1Click Here to Email Tom1Send a Private Message to Tom1Edit/Delete MessageReply w/QuoteDirect Link to This Post
This is probably a dump question but could somebody tell me how to reinstall the clips on te brake hoses? I installed new hoses yesterday but can not get the clips back on.

Tom Whitton
IP: Logged
PFF
System Bot
82-T/A [At Work]
Member
Posts: 18463
From: Florida USA
Registered: Aug 2002


Feedback score: (1)
Leave feedback





Total ratings: 183
Rate this member

Report this Post01-21-2015 05:16 PM Click Here to See the Profile for 82-T/A [At Work]Send a Private Message to 82-T/A [At Work]Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Tom1:

This is probably a dump question but could somebody tell me how to reinstall the clips on te brake hoses? I installed new hoses yesterday but can not get the clips back on.

Tom Whitton



Hi, are you talking about the ones where the brake "hose" connects to the brake line, and at the same time mounts to the bracket that's bolted to the frame? Generally, the hose is pushed to where the "notch" in the coupling is visible through the other side of the hole in the bracket, and then the clip slides over the bracket, allowing the sides of the clip to slide into the notch in the coupler.

Does that make sense? I've been drinking so maybe I'm not being as clear as I should be, hah.
IP: Logged
Tom1
Member
Posts: 14
From:
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-21-2015 07:16 PM Click Here to See the Profile for Tom1Click Here to Email Tom1Send a Private Message to Tom1Edit/Delete MessageReply w/QuoteDirect Link to This Post
I guess I'm a klutz at this. I tried for 30-minutes yesterday and 30-mintues again today until I had to walk away. I destroyed 3 of the 4 taking the clips off and ordered 4 new ones today. I tried and tried with the one good one without success. My car is an '88 GT. I think the clips are original. Maybe the ones I ordered today from Advance will b e easier to install. I think I need someone experienced to show me how.
IP: Logged
85 SE VIN 9
Member
Posts: 690
From: Harwood Heights, IL, USA
Registered: Apr 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-23-2015 02:54 PM Click Here to See the Profile for 85 SE VIN 9Click Here to Email 85 SE VIN 9Send a Private Message to 85 SE VIN 9Edit/Delete MessageReply w/QuoteDirect Link to This Post
Maybe a couple drinks first?







The top one is my SE, the bottom two are the GT, brakes done by a mechanic. I supplied clips but he used something else. That was over a year ago. So far so good.

[This message has been edited by 85 SE VIN 9 (edited 01-23-2015).]

IP: Logged
Shho13
Member
Posts: 865
From: North Jersey
Registered: Feb 2014


Feedback score: (5)
Leave feedback

Rate this member

Report this Post01-24-2015 09:25 PM Click Here to See the Profile for Shho13Click Here to Email Shho13Send a Private Message to Shho13Edit/Delete MessageReply w/QuoteDirect Link to This Post
When I did my brake hoses this summer I didn't put the clips back on... They supplied me with these U shaped things that hold the hose in place. The clips wouldn't fit on the new hoses if I remember correctly...

------------------
"Discord"
Red 1988 GT under restoration!

( ͡° ͜ʖ ͡°)

IP: Logged
Tom1
Member
Posts: 14
From:
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-25-2015 04:50 PM Click Here to See the Profile for Tom1Click Here to Email Tom1Send a Private Message to Tom1Edit/Delete MessageReply w/QuoteDirect Link to This Post
Thanks for the pictures. The clips that Advance Auto supplied did not work. I thought I had lost my mind for sure when I couldn't get them to work. Called a friend to take a look. He is a much more experienced mechanic. He couldn't get what Advance supplied to work either. I ended up today taking my Dremel tool and cutting the Advance clips in two at the bend and slipping them on with a small hammer and screw driver. I'm not happy with them but they look like they will hold. I don't like to cobble things up but I have this time. One thing is the hoses were not exactly like the originals and the clips certainly were not. I ordered the hoses from Rock Auto. They look just like the ones in The Fiero Store pictures on their web site. I don't know if exact duplicates of the originals are available. Thanks again for your pictures.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock