Pennock's Fiero Forum
  Technical Discussion & Questions
  messed up 4.9 harness need help

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
messed up 4.9 harness need help by racingfortheson
Started on: 01-12-2015 05:45 PM
Replies: 9 (206 views)
Last post by: gen2muchwork on 01-14-2015 07:32 AM
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-12-2015 05:45 PM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
I'm building my harness using this page,http://www.fiero.nl/forum/Forum2/HTML/098096.html and everything thing seems to be going good when I realized I messed up. My 4.9 has 2 o2 sensors and I've unplugged one from the computer plug and now don't know where to pit it back. Can someone help and then tell me of any other defferences I'm missing?
IP: Logged
PFF
System Bot
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-12-2015 10:34 PM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
Bump bump
IP: Logged
Reallybig
Member
Posts: 974
From: Calgary Alberta Canada
Registered: Mar 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-13-2015 01:24 AM Click Here to See the Profile for ReallybigSend a Private Message to ReallybigEdit/Delete MessageReply w/QuoteDirect Link to This Post
What year engine are you using? And what year computer? 92 and under years used one sensor so even if your engine uses two sensors, if your computer only needs to see one sensor..... you're all good!
IP: Logged
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-13-2015 02:13 AM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
I believe it's a 94
IP: Logged
gen2muchwork
Member
Posts: 861
From: dearborn, MI
Registered: Feb 2012


Feedback score: (1)
Leave feedback

Rate this member

Report this Post01-13-2015 08:30 AM Click Here to See the Profile for gen2muchworkClick Here to Email gen2muchworkSend a Private Message to gen2muchworkEdit/Delete MessageReply w/QuoteDirect Link to This Post
edit. misread.

anyways, did you cut the connector off or unpin the connector?

if you are using 94 I think tan and purple. 3E15-3F14 and 2B7-2A7. I think

[This message has been edited by gen2muchwork (edited 01-13-2015).]

IP: Logged
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-13-2015 10:13 AM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yes it is tan and purple but where does it pin into the computer?
IP: Logged
gen2muchwork
Member
Posts: 861
From: dearborn, MI
Registered: Feb 2012


Feedback score: (1)
Leave feedback

Rate this member

Report this Post01-13-2015 10:28 AM Click Here to See the Profile for gen2muchworkClick Here to Email gen2muchworkSend a Private Message to gen2muchworkEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by racingfortheson:

Yes it is tan and purple but where does it pin into the computer?


tan E15- purple F14 rear and purple B7- tan A7 front are the pins I think. double check
I suggest following only the pinouts for the computer you are using, be careful mickeys pinouts are for the early computer. you could confuse yourself easily, as they are similar.

If it was me (and I did have to make this decision once), Id wire it as mickeys and get an older number computer. Unless you need the 2 o2 sensors, or obd1.5 for some reason. but don't let me tell you what you should do

[This message has been edited by gen2muchwork (edited 01-13-2015).]

IP: Logged
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-13-2015 12:40 PM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
I don't have the budget to get a 2nd computer. I can't seem to find the pin out for the 95' (I just checked the Vin) DeVille anywhere.
IP: Logged
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-14-2015 01:34 AM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
Anyone have the pin out?
IP: Logged
gen2muchwork
Member
Posts: 861
From: dearborn, MI
Registered: Feb 2012


Feedback score: (1)
Leave feedback

Rate this member

Report this Post01-14-2015 07:32 AM Click Here to See the Profile for gen2muchworkClick Here to Email gen2muchworkSend a Private Message to gen2muchworkEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by racingfortheson:

Anyone have the pin out?


on the last page of mr mooses wiring thread, there is a nice schematic from 95 that reallybig put up that is helpful. also, if you look around you might be surprised how cheap you might find a computer. Mine was $35 or something less at the u pullit, with a bunch to choose from. that $35 might save you some confusion.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock