Pennock's Fiero Forum
  Technical Discussion & Questions
  headlight isssue

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
headlight isssue by bonaduce
Started on: 01-03-2015 12:36 PM
Replies: 8 (300 views)
Last post by: bonaduce on 01-25-2015 12:50 PM
bonaduce
Member
Posts: 1452
From: witness protection
Registered: Oct 2002


Feedback score: (5)
Leave feedback

Rate this member

Report this Post01-03-2015 12:36 PM Click Here to See the Profile for bonaduceClick Here to Email bonaduceSend a Private Message to bonaduceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Been watching the buddy craig headlight diagnosis videos and reading a lot of past topics on this. I had no power going to the motors with switch on, Step 1 was to verify power to isolation relay, this passed. Step 2 is to bypass the relay, this passed kind of. I now can hear the headlight motor relays clicking but still have no motor movement or sound of a stripped gear just whizzing around. Neither headlight motor operates. Going to test headlight motor relays, is it possible that all 3 relays have gone bad at. This is on an 86 gt that I just bought.

thanks for any advice

dan
IP: Logged
PFF
System Bot
bonaduce
Member
Posts: 1452
From: witness protection
Registered: Oct 2002


Feedback score: (5)
Leave feedback

Rate this member

Report this Post01-03-2015 12:57 PM Click Here to See the Profile for bonaduceClick Here to Email bonaduceSend a Private Message to bonaduceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok, further diagnosis revealed that previous owner had not plugged in P/S relay with one connector and left the O2 style connector unplugged completely. Pass side raises and lowers as designed. Still only clicking relay on Drivers side. Now realize why p/s was unplugged, works fine going up, going down the motor just runs continuesly as in stripped gear, even with key out of car.

dan

[This message has been edited by bonaduce (edited 01-03-2015).]

IP: Logged
ninjayogi
Member
Posts: 199
From: West Frankfort, IL, USA
Registered: Sep 2014


Feedback score: (3)
Leave feedback

Rate this member

Report this Post01-03-2015 02:42 PM Click Here to See the Profile for ninjayogiClick Here to Email ninjayogiSend a Private Message to ninjayogiEdit/Delete MessageReply w/QuoteDirect Link to This Post
Where are these videos located I can seem to find them
IP: Logged
JohnWPB
Member
Posts: 5154
From: West Palm Beach, Florida
Registered: May 2009


Feedback score:    (21)
Leave feedback





Total ratings: 143
Rate this member

Report this Post01-03-2015 04:39 PM Click Here to See the Profile for JohnWPBClick Here to visit JohnWPB's HomePageSend a Private Message to JohnWPBEdit/Delete MessageReply w/QuoteDirect Link to This Post
BuddyCraig is the best!

Here are the 2 videos he did on diagnosing headlights:

Part 1


Part 2



Go to his Chanel, and check out the rest of his videos if you have not seen them, VERY informative. These videos have helped me tremendously from replacing my ignition switch in the column, repairing window motors, replacing the PickUp coil on my distributor... you name it!
IP: Logged
ninjayogi
Member
Posts: 199
From: West Frankfort, IL, USA
Registered: Sep 2014


Feedback score: (3)
Leave feedback

Rate this member

Report this Post01-03-2015 07:20 PM Click Here to See the Profile for ninjayogiClick Here to Email ninjayogiSend a Private Message to ninjayogiEdit/Delete MessageReply w/QuoteDirect Link to This Post
That's awesome. Thanks
IP: Logged
notwohorns
Member
Posts: 1173
From: greenville, il. usa
Registered: Jul 2009


Feedback score:    (10)
Leave feedback

Rate this member

Report this Post01-03-2015 07:34 PM Click Here to See the Profile for notwohornsClick Here to Email notwohornsSend a Private Message to notwohornsEdit/Delete MessageReply w/QuoteDirect Link to This Post
I tried to find BuddyCraig on google but couldn't. Does he have a web page or something?
IP: Logged
countach711
Member
Posts: 791
From: Littleton, Colorado
Registered: Sep 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-03-2015 07:46 PM Click Here to See the Profile for countach711Click Here to visit countach711's HomePageClick Here to Email countach711Send a Private Message to countach711Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by notwohorns:

I tried to find BuddyCraig on google but couldn't. Does he have a web page or something?


here it is, hit "load more" at the bottom of the page, there are LOTS of videos!

https://www.youtube.com/user/buddycraigg/videos
IP: Logged
bonaduce
Member
Posts: 1452
From: witness protection
Registered: Oct 2002


Feedback score: (5)
Leave feedback

Rate this member

Report this Post01-04-2015 04:53 PM Click Here to See the Profile for bonaduceClick Here to Email bonaduceSend a Private Message to bonaduceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Problem solved, both motors were bad. P/S has a stripped gear and runs contunuisly in the down position, no issues in the up. D/S relay would just click, lift up slightly on the bucket and it would go up. Both replaced with know good motors and all works fine.

dan
IP: Logged
bonaduce
Member
Posts: 1452
From: witness protection
Registered: Oct 2002


Feedback score: (5)
Leave feedback

Rate this member

Report this Post01-25-2015 12:50 PM Click Here to See the Profile for bonaduceClick Here to Email bonaduceSend a Private Message to bonaduceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok after rebuilding the motors and reinstalling they would go up and down several times and then just stay up. Both work fine when bench tested, so I removed again and again they worked on the bench. Went through diag again and determined headlight relays shorted out. Purchased new relays and installed, same issue go up, now drivers will come down, passanger stays up. Have power and ground at pass side. So I go back to isolation relay and by pass that. All works fine. So I do the five wire relay mod discussed in another thread on isolation relay. Drive side will go up, takes about 5 seconds to kick in but goes up, down same thing. Every 15 second can hear clicking in driver side motor (not relay) and turn knob became extremely hot, so I disconnected the 5 wire relay. Passenger side I have no Idea. Power and Ground where it is supposed to be and still will not go down with bypass of headlight relay. Any ideas guys. This is on the Fiero I am selling, and don't want to sell it to somebody with any major issues, and to me this is a major issue.

dan
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock