Pennock's Fiero Forum
  Technical Discussion & Questions
  car wont start

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
car wont start by cowboy39
Started on: 09-28-2014 11:48 AM
Replies: 8 (170 views)
Last post by: cowboy39 on 09-28-2014 09:50 PM
cowboy39
Member
Posts: 24
From: Brookville,IN
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 11:48 AM Click Here to See the Profile for cowboy39Click Here to Email cowboy39Send a Private Message to cowboy39Edit/Delete MessageReply w/QuoteDirect Link to This Post
i was driving my 86 se about 2 weeks ago and it just died and wont start when i turn the key it cranks over i sprayed starting fluid in throttle body but didn't help any
IP: Logged
PFF
System Bot
LorenBateman
Member
Posts: 156
From: Troy , Mo USA
Registered: Sep 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 12:25 PM Click Here to See the Profile for LorenBatemanClick Here to Email LorenBatemanSend a Private Message to LorenBatemanEdit/Delete MessageReply w/QuoteDirect Link to This Post
are you getting fire from the plugs
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-28-2014 12:31 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
When you turn the key to the start position does the tach show about 200 RPMs and after you release it does the tach drop back to zero?

If not suspect in this order

ICM
Pick up coil
Ignition to ICM harness - http://www.reddevilriver.com/2.html
Ignition coil.

If your ICM is bad use thermal paste under it when replacing it.

If your ICM is bad and your ignition coil and/or plug wires are old replace them. High resistance in the plug wires break down the insulation in the ignition coil. Broken down insulation in the ignition coil fries the ICM and causes ICM failures.

If your ICM is bad and your spark plugs are old replace them. All 6, not just the back 3

IP: Logged
Alex.07.86GT
Member
Posts: 248
From: staten island,ny,usa
Registered: Aug 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 01:36 PM Click Here to See the Profile for Alex.07.86GTSend a Private Message to Alex.07.86GTEdit/Delete MessageReply w/QuoteDirect Link to This Post
pull out coil wire from coil and crank it. see if coil arks to wire about 1/2inch away. youll need a helper. keep starter fluid far far away!

pull out some plugs and let us know if they are wet with gas or oil or dry, etc

Good Luck!!

[This message has been edited by Alex.07.86GT (edited 09-28-2014).]

IP: Logged
cowboy39
Member
Posts: 24
From: Brookville,IN
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 03:12 PM Click Here to See the Profile for cowboy39Click Here to Email cowboy39Send a Private Message to cowboy39Edit/Delete MessageReply w/QuoteDirect Link to This Post
ok just got home turned it over the tach stays on zero got a spark from the coil but no spark coming from the plug wire

[This message has been edited by cowboy39 (edited 09-28-2014).]

IP: Logged
Alex.07.86GT
Member
Posts: 248
From: staten island,ny,usa
Registered: Aug 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 04:59 PM Click Here to See the Profile for Alex.07.86GTSend a Private Message to Alex.07.86GTEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by cowboy39:

ok just got home turned it over the tach stays on zero got a spark from the coil but no spark coming from the plug wire



coil delivers spark to cap via coil wire, cap to rotor to cylinder wires.

if its all connected and you have no spark at the 6 wires -its either a bad coil wire or a bad cap & rotor.

does the distributor turn when cranking?

"tach stays on zero" thats usualy a bad ICM.

[This message has been edited by Alex.07.86GT (edited 09-28-2014).]

IP: Logged
cowboy39
Member
Posts: 24
From: Brookville,IN
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 05:23 PM Click Here to See the Profile for cowboy39Click Here to Email cowboy39Send a Private Message to cowboy39Edit/Delete MessageReply w/QuoteDirect Link to This Post
the Distributor turns but i was looking and the pins inside the Distributor cap that the rotary button hits have some deep grooves wore on them
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-28-2014 08:05 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
post a pic
IP: Logged
cowboy39
Member
Posts: 24
From: Brookville,IN
Registered: May 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-28-2014 09:50 PM Click Here to See the Profile for cowboy39Click Here to Email cowboy39Send a Private Message to cowboy39Edit/Delete MessageReply w/QuoteDirect Link to This Post
I don't know how never posted a pic before
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock