Pennock's Fiero Forum
  Technical Discussion & Questions
  no power to starter or yellow wire

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
no power to starter or yellow wire by fieroguy75
Started on: 09-14-2014 12:01 PM
Replies: 10 (181 views)
Last post by: petehiggins75 on 09-14-2014 02:51 PM
fieroguy75
Member
Posts: 66
From: Winchester
Registered: Apr 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 12:01 PM Click Here to See the Profile for fieroguy75Click Here to visit fieroguy75's HomePageClick Here to Email fieroguy75Send a Private Message to fieroguy75Edit/Delete MessageReply w/QuoteDirect Link to This Post
I had a red wire catch on fire when I turned the key on,the first time it just smoked,a fire the next time I turned it over.i replaced the starter,fuse link but nothing.i have juice to the pink and purple wires.grounds and connections look fine.red wire goes into the car.i suspect that the switch may be bad so I just bypassed it.and ideas are greatly appreciated.my email is petehiggins75@gmail.com
thank you,frustrated in Waynesboro car is an 86 duke w/auto

------------------
peter higgins

[This message has been edited by fieroguy75 (edited 09-14-2014).]

IP: Logged
PFF
System Bot
Alex.07.86GT
Member
Posts: 248
From: staten island,ny,usa
Registered: Aug 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 12:13 PM Click Here to See the Profile for Alex.07.86GTSend a Private Message to Alex.07.86GTEdit/Delete MessageReply w/QuoteDirect Link to This Post
fuse-able links should prevent all smoke & fire!

replace the wires in question and try to install fuse that can be removed easily ___after you troubleshoot why the engine isnt turning - if thats the case here.

*and rather than just change the starter you should have bench tested it to see if that was really the problem.

[This message has been edited by Alex.07.86GT (edited 09-14-2014).]

IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 12:34 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post
Car does run but had to bypass the starter.I took the old starter to advance auto. They tested it and it was fried.
IP: Logged
Alex.07.86GT
Member
Posts: 248
From: staten island,ny,usa
Registered: Aug 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 12:55 PM Click Here to See the Profile for Alex.07.86GTSend a Private Message to Alex.07.86GTEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by petehiggins75:

Car does run but had to bypass the starter.I took the old starter to advance auto. They tested it and it was fried.


Im not sure exactly what wires were smoking/ fire/damaged, but you need to replace them and use replaceable fuses or fuseible links.

I think 1 wire goes to the alternator and the other to the fuse panel. then of course the battery cable.

if the fusible links burnt up you could cut them out and connect as a test. then replace if they look/test bad.

[This message has been edited by Alex.07.86GT (edited 09-14-2014).]

IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 01:06 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post
OK
Thanks for the input.I'll check it out
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-14-2014 01:29 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
How does one start the car by bypassing the starter?

The Yellow wire runs directly from C500 to the ignition switch located on the column under the dash (NOT IN THE STEERING COLUMN) If everything else is working except power to the starter I am thinking that the switch is the most likely suspect. Unplug the switch and with a wire as large as the yellow wire try jumpering between the yellow wire and the red wire of the ignition switch plug.

Under the dash - not in the column - click the IMG below

This images is larger than 153600 bytes. Click to view.

Not an actual Fiero ignition switch but shown to give you the idea.

[This message has been edited by phonedawgz (edited 09-14-2014).]

IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 01:39 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post
Simply ran a second 10 guage wire off the solenoid from the hot side.and I appreciate the input,will go look right now....thanks
IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 02:38 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post
No go.I jumped the red and yellow. There is some kind of relay below.it has a solid yellow, yellow n black and a ground.also now power to the pink in the blue block as well
IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 02:42 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post

petehiggins75

76 posts
Member since Jul 2014
I think initially what happened was a wire had a bare spot burned off and arced when I hit the key
IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 02:43 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post

petehiggins75

76 posts
Member since Jul 2014
My trunk release also not working
IP: Logged
petehiggins75
Member
Posts: 76
From: Winchester
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-14-2014 02:51 PM Click Here to See the Profile for petehiggins75Click Here to visit petehiggins75's HomePageClick Here to Email petehiggins75Send a Private Message to petehiggins75Edit/Delete MessageReply w/QuoteDirect Link to This Post
My trunk release also not working
IP: Logged
PFF
System Bot

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock