Pennock's Fiero Forum
  Technical Discussion & Questions
  3.1 96 auto idle (not in a fiero)

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
3.1 96 auto idle (not in a fiero) by tomsablon
Started on: 08-21-2014 06:22 AM
Replies: 2 (49 views)
Last post by: tomsablon on 08-21-2014 12:49 PM
tomsablon
Member
Posts: 404
From: stafford va
Registered: Feb 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-21-2014 06:22 AM Click Here to See the Profile for tomsablonClick Here to Email tomsablonSend a Private Message to tomsablonEdit/Delete MessageReply w/QuoteDirect Link to This Post
it's no in a fiero although I know you guys can help figure this out. 96 cutlass ciera.
when my friends wife starts the car every now and then it starts with a high idle. without touching the pedal she shuts it off and turns It back on and everything is normal. the tsp was replaced about a year ago because but it didn't help. some times it happens when she's on the road. we did a scan and it said tsp. could it be the cruise control(they don't use it) ? or possible the throttle cable? the idle air valve was also replaced. maybe a connector or something? I've never seen it happen. I hope you all don't mind I ask for help on this forum.
IP: Logged
PFF
System Bot
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post08-21-2014 10:33 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
The ECM normally zeros the IAC when the key is turned off and then presets it for the next start. I am suspecting that the ECM is having troubles doing that. Since you have replaced the IAC, my next suspect is that there is carbon in the IAC passage that is blocking it from moving freely.
IP: Logged
tomsablon
Member
Posts: 404
From: stafford va
Registered: Feb 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-21-2014 12:49 PM Click Here to See the Profile for tomsablonClick Here to Email tomsablonSend a Private Message to tomsablonEdit/Delete MessageReply w/QuoteDirect Link to This Post
thanks for the reply. we had ryan rechip a matching ecm because we thought that might be the problem. but after a couple of weeks it was back to it's misbehaven. now and then it will keep the rpm up going down the highway even though it didn't do the fast idle ghost at start up. and it will make the tps code.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock