Pennock's Fiero Forum
  Technical Discussion & Questions
  possible vss code not sure....

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
possible vss code not sure.... by soldier_263
Started on: 03-29-2014 10:48 PM
Replies: 2 (71 views)
Last post by: soldier_263 on 03-30-2014 11:12 AM
soldier_263
Member
Posts: 15
From: fort carson, co USA
Registered: Mar 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-29-2014 10:48 PM Click Here to See the Profile for soldier_263Click Here to Email soldier_263Send a Private Message to soldier_263Edit/Delete MessageReply w/QuoteDirect Link to This Post
I have a 87 se 2.8 5 speed that keeps getting a check engine light when I drive for a while. The light goes out after it idles at a stop for about 15 seconds. There are no codes stored so Im assuming its a vss code setting. My speedo works, I swaped another speedo and I checked continuity to the c203 harness and all checks out. Soooo perplexed by this and any insight would help. Car has 73k on it with no leaks and runs great all except that light .
IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10622
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post03-30-2014 09:57 AM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Welcome to the Forum! Sounds more like a code 32 to me, but a broken wire may trip the SES light circuit without setting anything in the computer. If your speedo works I doubt that the VSS is malfunctioning.
IP: Logged
soldier_263
Member
Posts: 15
From: fort carson, co USA
Registered: Mar 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-30-2014 11:12 AM Click Here to See the Profile for soldier_263Click Here to Email soldier_263Send a Private Message to soldier_263Edit/Delete MessageReply w/QuoteDirect Link to This Post
Thanks for the welcome . I actually figured it out. The light was a code 13 that tripped when not going into closed loop. The plug for the O2 completely popped off. Lol well at least I have a whole new dash, all connections clean and new vss :S
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock