Pennock's Fiero Forum
  Technical Discussion & Questions
  In need of help car wont start

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
In need of help car wont start by wickedjester
Started on: 02-23-2014 03:23 PM
Replies: 15 (263 views)
Last post by: Gall757 on 05-06-2014 10:28 PM
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post02-23-2014 03:23 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok i have an 86 gt with 4spd, i parked my car after work, everything ran fine on the way home. Went to leave next mornin and nothing. had no spark so i replaced the coil, got spark but still wouldn't start, it tries to start but backfires if you hold the throttle down. if you dont hold the throttle down it kicks back hard enough to disengage the starter from the flywheel, had the icm tested and it tested fine but replaced it anyway with no change, it is not throwing and codes and it is getting fuel. The distributor has not been moved. Any help would be appreciated

[This message has been edited by wickedjester (edited 02-23-2014).]

IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10659
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post02-23-2014 03:54 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Maybe the distributor moved on it's own.....a zombie distributor. Kickbacks usually mean timing troubles.
IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post02-23-2014 04:07 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
yeah sounds like timing to me as well but i cant move the distributor on purpose so i dont think it did, am not sure if a bad pick up coil in the distributor could cause this or how to check it
IP: Logged
Gall757
Member
Posts: 10659
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post02-23-2014 04:24 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Yes, it could. Here is how to check:

IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post02-23-2014 04:47 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
thanks for that ill get on checking that
IP: Logged
84fiero123
Member
Posts: 29950
From: farmington, maine usa
Registered: Oct 2004


Feedback score: N/A
Leave feedback





Total ratings: 325
Rate this member

Report this Post02-23-2014 11:33 PM Click Here to See the Profile for 84fiero123Click Here to Email 84fiero123Send a Private Message to 84fiero123Edit/Delete MessageReply w/QuoteDirect Link to This Post
timing chain? maybe it slipped, maybe.

Steve

------------------
Technology is great when it works,
and one big pain in the ass when it doesn't



Detroit iron rules all the rest are just toys.

IP: Logged
logical1
Member
Posts: 106
From: raliegh, nc
Registered: Feb 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post02-23-2014 11:41 PM Click Here to See the Profile for logical1Send a Private Message to logical1Edit/Delete MessageReply w/QuoteDirect Link to This Post
May sound wierd but shoot some starting fluid in throttle body and see what you get. If it fires and then cuts off you may have a bad pump. The back fire to me sounds like your getting something. Mines did that a while back and that was the culprit. Hope it works out
IP: Logged
mitchjl22
Member
Posts: 1141
From: Boise, Idaho
Registered: Sep 2011


Feedback score: (5)
Leave feedback

Rate this member

Report this Post02-24-2014 02:18 AM Click Here to See the Profile for mitchjl22Click Here to Email mitchjl22Send a Private Message to mitchjl22Edit/Delete MessageReply w/QuoteDirect Link to This Post
Easier way to check the ignition coil (Free) is to take it to Oreilly's. They tested mine for free in the back of their store.

-Mitch

EDIT: After checking back I noticed I wrote ignition coil i meant to say ICM or ignition control module.
------------------
My Car - 87' GT 3800sc
http://www.fiero.nl/forum/F.../HTML/121571.html#p0

[This message has been edited by mitchjl22 (edited 02-25-2014).]

IP: Logged
gwg1995
Member
Posts: 153
From: Cross Junction, VA
Registered: Nov 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post02-24-2014 12:47 PM Click Here to See the Profile for gwg1995Click Here to Email gwg1995Send a Private Message to gwg1995Edit/Delete MessageReply w/QuoteDirect Link to This Post
This happened to me last week. I went to the mall to pick up my girlfriend from work. I come out five minutes later and nothing... I change the pickup coil and the ignition module just to find out I had a bad ignition coil. It runs like a top now.
IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-30-2014 04:16 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
ok finally got around to testing the pick up coil and ignition coil and both checked out. brought #1 to tdc and checked distributor and it points at #1 so timing didnt slip. guess my next question is can the ecm cause these problems and if so whats the best way to check it?
IP: Logged
Gall757
Member
Posts: 10659
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post03-30-2014 08:07 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
When you replaced the coil, did you move any spark plug wires? Something is still not right with the firing order.
IP: Logged
PFF
System Bot
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post03-30-2014 08:29 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
no only plug wire i took loose was the #1 to remove the plug to find tdc
IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-04-2014 05:54 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
ok so i finally got the time to mess with the car, i double checked the distributor at tdc and it points right at #1, so i jumped AB and the car started and ran but it ran rough, checked the timing with a light and was sitting right on 10 deg. it was running for about 2-3 min. pulled the jumper out of AB and it died instantly. put it back in started right up, pulled it out died instantly again. now it will not start either way just tries to hit randomly
IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-04-2014 07:56 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
tried it again and did same thing started right up with AB jumped and died as soon as i removed the jumper any help is appreciated
IP: Logged
wickedjester
Member
Posts: 115
From:
Registered: Apr 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-06-2014 10:07 PM Click Here to See the Profile for wickedjesterSend a Private Message to wickedjesterEdit/Delete MessageReply w/QuoteDirect Link to This Post
any one think my ecm could be doing this??
IP: Logged
Gall757
Member
Posts: 10659
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post05-06-2014 10:28 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Very possible that your ECM is doing this, but I can't think of a way to test....other than getting another ECM...
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock