Pennock's Fiero Forum
  Technical Discussion & Questions
  ECM/Diagnostic Codes

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
ECM/Diagnostic Codes by dallasreese
Started on: 12-04-2013 07:58 PM
Replies: 3 (102 views)
Last post by: dallasreese on 12-05-2013 06:56 PM
dallasreese
Member
Posts: 26
From: Murphy, NC
Registered: Nov 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-04-2013 07:58 PM Click Here to See the Profile for dallasreeseClick Here to Email dallasreeseSend a Private Message to dallasreeseEdit/Delete MessageReply w/QuoteDirect Link to This Post
I attempted to do the jumper wire to get a diagnostic reading from my ECM and only got the "Check Engine" Light which is constantly on....(84 Fiero-4 cyl.) If the ECM was defective, would it not have other electrical problems?
IP: Logged
PFF
System Bot
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post12-04-2013 09:35 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
A solid check engine light is what you would get if the wire didn't make connections.

Make sure the wire is in the correct holes. If nothing else try just grounding the B terminal.
IP: Logged
dallasreese
Member
Posts: 26
From: Murphy, NC
Registered: Nov 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-04-2013 10:19 PM Click Here to See the Profile for dallasreeseClick Here to Email dallasreeseSend a Private Message to dallasreeseEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yes..I made sure the connection of the two terminals were solid but I will try just grounding B terminal..Thx.
IP: Logged
dallasreese
Member
Posts: 26
From: Murphy, NC
Registered: Nov 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post12-05-2013 06:56 PM Click Here to See the Profile for dallasreeseClick Here to Email dallasreeseSend a Private Message to dallasreeseEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok..I just connected the B terminal to a straight ground....turned ignition to on position and Service Light came on with no codes....Just solid light....Any other thoughts? Thanks for input.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock