Pennock's Fiero Forum
  Technical Discussion & Questions
  wiring "Confusion" ! 3800 Automatic

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
wiring "Confusion" ! 3800 Automatic by Lou6t4gto
Started on: 11-22-2013 05:12 PM
Replies: 3 (193 views)
Last post by: Lou6t4gto on 11-24-2013 03:25 PM
Lou6t4gto
Member
Posts: 8436
From: sarasota
Registered: May 2008


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post11-22-2013 05:12 PM Click Here to See the Profile for Lou6t4gtoClick Here to Email Lou6t4gtoSend a Private Message to Lou6t4gtoEdit/Delete MessageReply w/QuoteDirect Link to This Post
So close to being done. Trying to route the last 2 wires, what the "Charts" are showing me is Confusing. I know The Large Purple wire that goes from terminal "S" on the Starter solenoid to E2 on 500. Where does wire A4 500 go to?( trans Plug "G", pale yellow) ??
CHART "says" "E" from Trans Plug is Large Purple, it's NOT, "E" is yellow with a black stripe !
Chart says "E" from trans goes to "Either" E2 (large purple) OR A4 ?? "G" from trans plug goes to A4 ?? Are they "shared " ??
So close ! Every other wire has been checked and re-checked with the ohm meter. Thanks for all the help
IP: Logged
PFF
System Bot
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post11-22-2013 08:00 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
The large purple wire from the starter runs to E2 ONLY IF you have a manual transmission.

If you have an AT, that large purple from the starter runs to the AT switch - 7 pin connector position E.

The large yellow wire on the 7 position AT switch position G runs to C500 A4.

----
A Fiero body harness that originally had an automatic transmission will send to C500 the starter signal on A4. The AT body harness will have nothing on pin A2. That fat yellow wire from C500 A4 runs to the AT tranny switch. If the tranny is in P or N, the AT switch connects the yellow wire to the purple wire. Thus when you turn the key to start, the starter will only be activated when the transmission is in P or N.

[This message has been edited by phonedawgz (edited 11-22-2013).]

IP: Logged
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post11-22-2013 08:08 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
So here is the problem. On earlier S2 3800s (96, 97, 98 ish) GM ran the starter through the transmission switch like I described in the last post. However since your switch connector has a yellow/black and yellow wire on it, your harness came out of a later model 3800. The little wires on your connector are way too small to run the starter wire through. What GM did is use those small wires to run a relay that also interfaced with the anti-theft VATs system.

What you need to do is go to the junk yard and get a transmission connector with the big wires on it. They are quite easy to identify since there is the large purple and large yellow wires on them. Watch out and don't go too early since the S1 transmission switch is different than the S2 switch.

Your transmission switch is fine however to use with the big wires. GM kept the same transmission switch when they went to the little wires and anti-theft relay controlled starter.
IP: Logged
Lou6t4gto
Member
Posts: 8436
From: sarasota
Registered: May 2008


Feedback score:    (7)
Leave feedback

Rate this member

Report this Post11-24-2013 03:25 PM Click Here to See the Profile for Lou6t4gtoClick Here to Email Lou6t4gtoSend a Private Message to Lou6t4gtoEdit/Delete MessageReply w/QuoteDirect Link to This Post
went & got the switch with the large purple and yellow wires, (same plug, so I installed the large purple and yellow wires into the orig plug and all is well. Thanks again
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock