Pennock's Fiero Forum
  Technical Discussion & Questions
  Sliw Crank No Start

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Sliw Crank No Start by FieroJosh1993
Started on: 11-14-2013 08:51 AM
Replies: 7 (129 views)
Last post by: FieroJosh1993 on 11-15-2013 07:29 PM
FieroJosh1993
Member
Posts: 273
From: fairborn,OH,USA
Registered: Sep 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-14-2013 08:51 AM Click Here to See the Profile for FieroJosh1993Click Here to Email FieroJosh1993Send a Private Message to FieroJosh1993Edit/Delete MessageReply w/QuoteDirect Link to This Post
Ok so for the past few days when I get in my 84 se 4 cyl auto it has been cranking really slow, but of will fire up. Today I tried and it trys to crank but it won't start. Of course today is mid terms at school, so I had to drive my dads car. The only thing I did was disconnect the headlight motors and left them in the up position so they wouldn't freeze shut. Could this kill the battery?
IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10622
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post11-14-2013 10:14 AM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
freeze shut? The odds are better that it would be hit by lightning.
IP: Logged
2.5
Member
Posts: 40898
From: Southern MN
Registered: May 2007


Feedback score: (1)
Leave feedback





Total ratings: 178
Rate this member

Report this Post11-14-2013 10:42 AM Click Here to See the Profile for 2.5Send a Private Message to 2.5Edit/Delete MessageReply w/QuoteDirect Link to This Post
1st things 1st.

Could be battery dying,
could be starter dying which required more voltage than even a good battery can put out to start the car,
could be the alternator dying not charging the battery.
Could be a parasitic drain of the battery.

Probably only one of the above.

Check your battery volts. Should be something like 12.6 when not running and 14.4 when running.

[This message has been edited by 2.5 (edited 11-14-2013).]

IP: Logged
FieroJosh1993
Member
Posts: 273
From: fairborn,OH,USA
Registered: Sep 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-14-2013 12:54 PM Click Here to See the Profile for FieroJosh1993Click Here to Email FieroJosh1993Send a Private Message to FieroJosh1993Edit/Delete MessageReply w/QuoteDirect Link to This Post
Checked my battery voltage, had like 11 volts. I tried to jump start it but it didn't help. Bad battery?? It trys to crank, and the starter is clicking. Fuel pump is new as of June this year. Battery was bought this time last year. Alternator was also bought new with battery.
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post11-14-2013 01:40 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Put the battery on a charger. 11v = quite dead.



After you get the battery charged then see if it starts. Then measure the voltage with the engine running.

14.5+ and that indicate the alternator is working and charging the battery. Less than that and you need to look at why it's not charging properly.

If it is charging properly but the battery is still draining overnight then you have to look at what the problem is that way.

[This message has been edited by phonedawgz (edited 11-14-2013).]

IP: Logged
FieroJosh1993
Member
Posts: 273
From: fairborn,OH,USA
Registered: Sep 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-14-2013 05:46 PM Click Here to See the Profile for FieroJosh1993Click Here to Email FieroJosh1993Send a Private Message to FieroJosh1993Edit/Delete MessageReply w/QuoteDirect Link to This Post
Ok so charged the battery, didnt start, took it to a parts store got it tested. It was bad, so I took it to the shop that sold it to me a year ago and they replaced it for free. Put new Battery in car, checked all the grounds and I check all of the sensors to make sure everything was good. Tried to start it, but no go. I was about to give up when i put the car in clear flood mode ( held the gas pedal tot he floor and cracked). It started up with some hesitation. Let it run for a while, shut it off and then re started it. hesitated but it started. I made a video, maybe u guys can help. Heres the youtube link. Let me know, any help would be great.

http://www.youtube.com/watc...3bQ&feature=youtu.be

IP: Logged
2.5
Member
Posts: 40898
From: Southern MN
Registered: May 2007


Feedback score: (1)
Leave feedback





Total ratings: 178
Rate this member

Report this Post11-15-2013 09:26 AM Click Here to See the Profile for 2.5Send a Private Message to 2.5Edit/Delete MessageReply w/QuoteDirect Link to This Post
If the battery has been dead or out of the car a while you may have to drive it a few times for it all to "re-learn" how to manage its sensors.
That battery gauge shows its getting a charge.
I can only see the vid because of my computer, not hear it.

Is that your temp and brake light on?
IP: Logged
FieroJosh1993
Member
Posts: 273
From: fairborn,OH,USA
Registered: Sep 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-15-2013 07:29 PM Click Here to See the Profile for FieroJosh1993Click Here to Email FieroJosh1993Send a Private Message to FieroJosh1993Edit/Delete MessageReply w/QuoteDirect Link to This Post
Yeah the brake light is always on. the brake its self is off and doesn't work. the light has always been on since I bought the car. The temp is fine. I drove it three times since I posted the video. Its been getting better. No slow starts and it drive normal again. I didnt know the ECU had to relearn, but it makes sense.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock