Pennock's Fiero Forum
  Technical Discussion & Questions
  Interior light issue

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Interior light issue by 4thfiero
Started on: 10-07-2013 11:56 PM
Replies: 3 (90 views)
Last post by: 4thfiero on 10-08-2013 08:14 PM
4thfiero
Member
Posts: 801
From: Winnipeg, Manitoba, Canada
Registered: Oct 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-07-2013 11:56 PM Click Here to See the Profile for 4thfieroClick Here to Email 4thfieroSend a Private Message to 4thfieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
Found another gremlin tonight, driving home at night, interior lights work...except the speedo doesnt illuminate at all, (or its very dim) and the left turn signal indicator light is on solid...when i use the left signal light, it works just fine. Same with the right signal light. But when i use the right signal or not any of the signal at all it, the left stays solid. Any idea what this could be?? Bad ground?

Also when i was driving and hitting bumps, the left indicator light would go dim and bright to the bumps. :S
IP: Logged
PFF
System Bot
4thfiero
Member
Posts: 801
From: Winnipeg, Manitoba, Canada
Registered: Oct 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-08-2013 05:05 PM Click Here to See the Profile for 4thfieroClick Here to Email 4thfieroSend a Private Message to 4thfieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
Does anyone know where the ground is for those issues?
IP: Logged
theogre
Member
Posts: 29384
From: USA
Registered: Mar 99


Feedback score: N/A
Leave feedback





Total ratings: 550
Rate this member

Report this Post10-08-2013 07:25 PM Click Here to See the Profile for theogreClick Here to visit theogre's HomePageSend a Private Message to theogreEdit/Delete MessageReply w/QuoteDirect Link to This Post
maybe two different problems...

turn bulb on dash w/ parking light on only?
See my Cave, Sneak Path

worked on dash recently?
Bulb(s) and/or socket is iffy.
2 main plugs lost/bent copper trace on the plastic board because Copper looses bond to plastic. Carefully Make sure that copper are straight before you plug in the harness. No, I don't know what glue will work w/o damaging plastic etc now or down the road.

------------------
Dr. Ian Malcolm: Yeah, but your scientists were so preoccupied with whether or not they could, they didn't stop to think if they should.
(Jurassic Park)


The Ogre's Fiero Cave (It's also at the top and bottom of every forum page...)

IP: Logged
4thfiero
Member
Posts: 801
From: Winnipeg, Manitoba, Canada
Registered: Oct 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-08-2013 08:14 PM Click Here to See the Profile for 4thfieroClick Here to Email 4thfieroSend a Private Message to 4thfieroEdit/Delete MessageReply w/QuoteDirect Link to This Post
Thanks man, i'll check that out
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock