Pennock's Fiero Forum
  Technical Discussion & Questions
  Electrical Problem

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Electrical Problem by AL
Started on: 09-15-2013 11:50 PM
Replies: 4 (108 views)
Last post by: theogre on 09-16-2013 05:00 PM
AL
Member
Posts: 1249
From: Rialto Calif u.s.a
Registered: Sep 99


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-15-2013 11:50 PM Click Here to See the Profile for ALClick Here to Email ALSend a Private Message to ALEdit/Delete MessageReply w/QuoteDirect Link to This Post
When I'm driving my 84 my headlights start to dim and then go bright and at the same time my rpms starts to go down and my battery gauge starts pegging to the right and then it all goes back to normal and then it comes back, I've tested the alt and it seems its charging fine, also I don't get any codes, any ideas.

------------------

IP: Logged
PFF
System Bot
trotterlg
Member
Posts: 1378
From: WA
Registered: Aug 2011


Feedback score: (2)
Leave feedback

Rate this member

Report this Post09-16-2013 12:41 AM Click Here to See the Profile for trotterlgClick Here to Email trotterlgSend a Private Message to trotterlgEdit/Delete MessageReply w/QuoteDirect Link to This Post
Likely you have a ground or battery cable problem, there are several ground wires and battery wires and connections you need to check. Larry
IP: Logged
Slowbuild
Member
Posts: 251
From: British Columbia
Registered: Nov 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-16-2013 02:11 AM Click Here to See the Profile for SlowbuildSend a Private Message to SlowbuildEdit/Delete MessageReply w/QuoteDirect Link to This Post
Check your alt belt tension is it happens when it's wet out. It'll slide causing a momentary loss and regain in voltage.


Chay
IP: Logged
AL
Member
Posts: 1249
From: Rialto Calif u.s.a
Registered: Sep 99


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-16-2013 08:52 AM Click Here to See the Profile for ALClick Here to Email ALSend a Private Message to ALEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ill check my ground wires today and connections,checked the alt belt tension and it was good.thanks .

------------------

IP: Logged
theogre
Member
Posts: 29188
From: USA
Registered: Mar 99


Feedback score: N/A
Leave feedback





Total ratings: 549
Rate this member

Report this Post09-16-2013 05:00 PM Click Here to See the Profile for theogreClick Here to visit theogre's HomePageSend a Private Message to theogreEdit/Delete MessageReply w/QuoteDirect Link to This Post
Dieing alt.
Bad power/ground to/in front.
dieing HL or HL dimmer switches

Start at See my Cave, Wire Service and Alternator Sense

------------------
Dr. Ian Malcolm: Yeah, but your scientists were so preoccupied with whether or not they could, they didn't stop to think if they should.
(Jurassic Park)


The Ogre's Fiero Cave (It's also at the top and bottom of every forum page...)

IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock