Pennock's Fiero Forum
  Technical Discussion & Questions
  Am I missing a Vacuum line?

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Am I missing a Vacuum line? by jhgraham
Started on: 09-07-2013 11:28 AM
Replies: 8 (227 views)
Last post by: racingfortheson on 09-08-2013 08:19 PM
jhgraham
Member
Posts: 73
From: Pottstown, PA USA
Registered: Oct 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-07-2013 11:28 AM Click Here to See the Profile for jhgrahamClick Here to visit jhgraham's HomePageClick Here to Email jhgrahamSend a Private Message to jhgrahamEdit/Delete MessageReply w/QuoteDirect Link to This Post
Is there a missing vaccum line? Just noticed this and am curious. Car runs good.

IP: Logged
PFF
System Bot
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-07-2013 11:31 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Your engine bay is too clean.
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-07-2013 11:34 AM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post

phonedawgz

17009 posts
Member since Dec 2009
It is missing this foam cap. Air does get sucked into that fitting from the cruise control. However since it appears that you only drive in hermetically sealed clean rooms perhaps it is not needed.



Otherwise I would suggest replacing it.

[This message has been edited by phonedawgz (edited 09-07-2013).]

IP: Logged
jhgraham
Member
Posts: 73
From: Pottstown, PA USA
Registered: Oct 2011


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-07-2013 12:17 PM Click Here to See the Profile for jhgrahamClick Here to visit jhgraham's HomePageClick Here to Email jhgrahamSend a Private Message to jhgrahamEdit/Delete MessageReply w/QuoteDirect Link to This Post
To me it looks like a piece of foam acting as an air filter, am I correct? If so I will add it accordingly. Thanks.

------------------
Old-timer, Classic_86SE

IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post09-07-2013 01:56 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Correct.

A little are is sucked in there during the operation of the cruise control and eventually ingested by the engine.
IP: Logged
NetCam
Member
Posts: 1490
From: Milton, Ontario, Canada
Registered: Mar 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-07-2013 03:56 PM Click Here to See the Profile for NetCamClick Here to visit NetCam's HomePageSend a Private Message to NetCamEdit/Delete MessageReply w/QuoteDirect Link to This Post
Hard to believe somebody would take a picture at the factory just so they can ask a question 30 years later
IP: Logged
tuggajb
Member
Posts: 74
From: mesa az
Registered: Aug 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-07-2013 05:53 PM Click Here to See the Profile for tuggajbClick Here to Email tuggajbSend a Private Message to tuggajbEdit/Delete MessageReply w/QuoteDirect Link to This Post
Had a little bit of tape loose on that wire cover
IP: Logged
NetCam
Member
Posts: 1490
From: Milton, Ontario, Canada
Registered: Mar 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-08-2013 07:35 PM Click Here to See the Profile for NetCamClick Here to visit NetCam's HomePageSend a Private Message to NetCamEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by tuggajb:

Had a little bit of tape loose on that wire cover


The HORROR!!
IP: Logged
racingfortheson
Member
Posts: 377
From: Bullard, Tx
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-08-2013 08:19 PM Click Here to See the Profile for racingforthesonSend a Private Message to racingforthesonEdit/Delete MessageReply w/QuoteDirect Link to This Post
all the hate, lol.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock