Pennock's Fiero Forum
  Technical Discussion & Questions
  Not getting spark.

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Not getting spark. by bta2011
Started on: 08-25-2013 05:51 PM
Replies: 1 (67 views)
Last post by: Gall757 on 08-25-2013 06:05 PM
bta2011
Member
Posts: 31
From: Williamsport
Registered: Apr 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-25-2013 05:51 PM Click Here to See the Profile for bta2011Send a Private Message to bta2011Edit/Delete MessageReply w/QuoteDirect Link to This Post
86 2m4 and I'm not getting spark. rotor and distributor cap are less than 6 months old. Ignition??

[This message has been edited by bta2011 (edited 08-25-2013).]

IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10657
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post08-25-2013 06:05 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
When you crank the starter do you see the tachometer move up to 200-400 rpm? If not, then check the ICM, pickup coil and the wires and connectors. If it does, then test the Ignition coil.

[This message has been edited by Gall757 (edited 08-25-2013).]

IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock