Pennock's Fiero Forum
  Technical Discussion & Questions
  My 86 Pontiac Fiero GT (Page 2)

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version

This topic is 2 pages long:  1   2 
Previous Page | Next Page
next newest topic | next oldest topic
My 86 Pontiac Fiero GT by Damorgan
Started on: 08-07-2013 09:21 PM
Replies: 58 (1814 views)
Last post by: Damorgan on 09-04-2013 05:11 AM
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-23-2013 05:11 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Thanks a million Bruce, I check there quite often but Im low on funds so I havent requested anything yet other than sail panels...
IP: Logged
Bruce
Member
Posts: 2189
From: Ventura, California, USA
Registered: May 99


Feedback score: (2)
Leave feedback

Rate this member

Report this Post08-23-2013 06:42 PM Click Here to See the Profile for BruceClick Here to Email BruceSend a Private Message to BruceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Give me an idea of what you need, and I'll see if I can help.
bb
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-23-2013 06:49 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Alright man Im currently needing the small clip that goes on the shifter to hold into place...sail panels...stock GT taillights..Im missing the cover for the interior dome lights as seen in one picture...also my trunk switch is out..I wish I could figure out why my car always blows heat as well.. I need to figure out what engine stuff I need but Ive got to figure out whats wrong with it first...

Again many thanks though and as of now thats all that I can think of off the top of my head until I sit down and make a list
IP: Logged
85 SE VIN 9
Member
Posts: 690
From: Harwood Heights, IL, USA
Registered: Apr 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-23-2013 07:33 PM Click Here to See the Profile for 85 SE VIN 9Click Here to Email 85 SE VIN 9Send a Private Message to 85 SE VIN 9Edit/Delete MessageReply w/QuoteDirect Link to This Post
Yup that's the tach filter plug. There should be another end with a little metal cylinder attached. If you find that plug it in and the tach will work. If not they can be bought, but they're about thirty bucks. Overall it don't look bad. The photos lack the drama of the first one in your post that I like so much. Do you or the photographer object to my printing and framing an enlargement?

IP: Logged
85 SE VIN 9
Member
Posts: 690
From: Harwood Heights, IL, USA
Registered: Apr 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-23-2013 08:12 PM Click Here to See the Profile for 85 SE VIN 9Click Here to Email 85 SE VIN 9Send a Private Message to 85 SE VIN 9Edit/Delete MessageReply w/QuoteDirect Link to This Post
Only heat TN? I would look at the control unit to see if it's connected to the doors and has power. I forget if you have A/C or not. Manual slide or powered A/C controls, either way it sounds like it's not connected to the valve and/or doors it's supposed to be. Could it be the heater hoses are hooked up wrong? My SE had the thermostat in upside down. That didn't make the heat stay on, but it seems like something like that could be the problem. I understand the heater hoses run directly from the engine to the heater. Maybe somebody did something different just to get heat.
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-23-2013 11:38 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok where would the other end be located...Ive tried looking but Im having a hard time locating it...Also when I hit some of the buttons for the AC I can hear the doors changing...but Idk why the heat stays on and why it blows just as hot no matter what setting or whether Ive got the air blowing or where the switch is for that matter...If I set it to off it blows to the floor under the dash..

I took the photo and Im thinking about taking a few more as well with the same style photograph (kinda was wanting to have it painted before I did but I have no objections of you printing it at all, Id appreciate it a lot if youd post it when you got done! I take pride in my car and in what photography skills I have and the fact that you like the picture means a lot! These pictures where just intended to give people an idea of my car
IP: Logged
Bruce
Member
Posts: 2189
From: Ventura, California, USA
Registered: May 99


Feedback score: (2)
Leave feedback

Rate this member

Report this Post08-24-2013 03:56 PM Click Here to See the Profile for BruceClick Here to Email BruceSend a Private Message to BruceEdit/Delete MessageReply w/QuoteDirect Link to This Post
I don't have any of the parts you mentioned, but I do have an '87 radio / cassette, 2 Kenwood 4 x 10 speakers, and 2 Boss 4 x 6 speakers. Let me know if any of that helps.
bb
IP: Logged
Ray_and_kevin
Member
Posts: 181
From: Round Rock, TX, USA
Registered: Sep 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-24-2013 05:04 PM Click Here to See the Profile for Ray_and_kevinSend a Private Message to Ray_and_kevinEdit/Delete MessageReply w/QuoteDirect Link to This Post
Lots of good pictures. So where so you want to go with it? The previous owner had interesting ideas of decor.

Glad you are feeling up to working on it more. ANy news on the rich running?
IP: Logged
85 SE VIN 9
Member
Posts: 690
From: Harwood Heights, IL, USA
Registered: Apr 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-24-2013 11:58 PM Click Here to See the Profile for 85 SE VIN 9Click Here to Email 85 SE VIN 9Send a Private Message to 85 SE VIN 9Edit/Delete MessageReply w/QuoteDirect Link to This Post
The tach filter is usually clipped to the coil bolts, like the one missing from yours. If you look at pictures of most other Fiero v6 motors you'll see the tach filter there. Your coil has apparently been moved to accommodate the odd position of the distributor. It may be 180 degrees out. It's not right, but it might not be worth rearranging everything to make it right. As long as the rotor connects the number one spark plug when the number one cylinder is top dead center and then the other plugs in the right order it shouldn't make any difference IMHO.

Your tach filter might be in the trunk. Btw, what's that hanging out of your glove pocket?

Since your plug wires seem to be in the right places and right order the distributor drive is probably just in the oil pump slot 180 degrees out. To fix it you would just remove the distributor cap, loosen the distributor hold down, slowly lift the distributor until the rotor stops turning. Then turn the rotor and the housing half a turn clockwise and push it back down, tighten the hold down bolt and replace the cap. You should also set the timing of course. Then you can put the coil back where it should be. See why it may not be worth the trouble?

[This message has been edited by 85 SE VIN 9 (edited 08-25-2013).]

IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-25-2013 02:41 AM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Bruce - I dont think I need any of those man, I appreciate it though...I may need to update my dash speakers (they sound fine but better quality never hurt anyone..)

Ray - Yea Ive been dealing with a lot but I realized working on my car keeps me away from it all so Im ready to do something to it, I kinda like the ideas they had going on in the interior though Id like to get some Mr.Mikes stuff and get everything cleaned up nicely, Im strongly considering keeping with the black and red theme I just need to figure out what I can do, also I need to get the engine cleaned up and figure out what minor things need fixing..

85 - Ill go look at the tach in the morning.. The dist seems to be running the right time though I have a slight miss, It runs fine and is pointed to the number one spark plug with all of the wires in the correct firing order. In my glove pocket the wires that you are seeing are wires to a G Force chip that was installed on the car when I bought it...I took it off and never bothered with putting it back on. Id rather get my ECU custom tuned than worry about a G Force chip someone bought for a "cheap performance upgrade" I prefer programming over chipping ( I know same principles whatever, I just think that programmers work way better) Id be interested in getting the engine back into correct order if its not. I also want everything port matched...but eh thatll come with time, Id like to get as much performance as is possible while leaving in the 2.8 and keeping the stock intake manifold (atleast have it looking somewhat stock haha)
IP: Logged
85 SE VIN 9
Member
Posts: 690
From: Harwood Heights, IL, USA
Registered: Apr 2010


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-25-2013 08:43 PM Click Here to See the Profile for 85 SE VIN 9Click Here to Email 85 SE VIN 9Send a Private Message to 85 SE VIN 9Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Damorgan:

I took the photo and Im thinking about taking a few more as well with the same style photograph (kinda was wanting to have it painted before I did but I have no objections of you printing it at all, Id appreciate it a lot if youd post it when you got done! I take pride in my car and in what photography skills I have and the fact that you like the picture means a lot! These pictures where just intended to give people an idea of my car


It doesn't work with the reduced resolution on the forum. Could you post a full resolution version on photobucket? Thanks!

IP: Logged
PFF
System Bot
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-25-2013 11:48 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Alright man here is the link to my photobucket that its on, I uploaded it off of a friends phone soooo yea lol I might could put it in photoshop and work some magic

http://s1345.photobucket.co....jpg.html?sort=3&o=6
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-29-2013 08:10 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ok so I left my car sitting for 24 hours and when I cranked it up it was running very very rough and has a bad miss to it...I think it may be moisture in the gas tank as it was running fine when parked. I put some B12 chemical cleaner (seafoam) In the gas tank and Im going to see how that works but I just thought Id ask what your thoughts are on this issue
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-30-2013 03:02 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
I ran the B12 chemical through the system hardly any improvement...sat down and started looking things over...found a plug wire was resting on the exhaust manifold and was burned halfway through the wire. Replaced it with an old wire I had in the trunk and WALLAH!! Back in business. Shes running good and Ive been getting trade and cash offers on her
IP: Logged
Bruce
Member
Posts: 2189
From: Ventura, California, USA
Registered: May 99


Feedback score: (2)
Leave feedback

Rate this member

Report this Post08-30-2013 06:32 PM Click Here to See the Profile for BruceClick Here to Email BruceSend a Private Message to BruceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Do you have the metal spark plug protectors installed? I think the main reason they are there is to protect from just the situation you encountered.
Also, if you decide to get new plug wires, invest in the Taylor Spiro Pros. I've had mine since 1997, and they don't show any wear at all.
Keep on Fiero-ing!
bb
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post08-31-2013 02:02 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
I dont think so... and Id like to know everyones opinion on the best plugs and wires to run in the fiero and any advice on any special way the plugs have to be done as far as gapping and what not?

Thanks though Bruce Im looking into them now
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-02-2013 11:20 PM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Well guys heres an update on whats coming up this month! (paint, headlight motors, and some engine parts coming soon), and any ideas on my previous questions?
IP: Logged
rbell2915
Member
Posts: 1311
From: Clayton, NC
Registered: Mar 2013


Feedback score: (5)
Leave feedback

Rate this member

Report this Post09-03-2013 08:39 PM Click Here to See the Profile for rbell2915Click Here to Email rbell2915Send a Private Message to rbell2915Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Damorgan:

Shes running good and Ive been getting trade and cash offers on her



Are you thinking of selling her?
IP: Logged
Damorgan
Member
Posts: 93
From: Lexington, Tennessee. USA
Registered: Aug 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post09-04-2013 05:11 AM Click Here to See the Profile for DamorganClick Here to Email DamorganSend a Private Message to DamorganEdit/Delete MessageReply w/QuoteDirect Link to This Post
Ive been entertaining the idea..if I dont she will be getting some things done next week and if things keep going how they are Ive found a 3800sc that a friend of mine happens to have
IP: Logged
Previous Page | Next Page

This topic is 2 pages long:  1   2 
next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock