Pennock's Fiero Forum
  Technical Discussion & Questions
  2.5L not getting fuel

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
2.5L not getting fuel by johnnyray401
Started on: 07-11-2013 09:50 PM
Replies: 5 (79 views)
Last post by: johnnyray401 on 07-12-2013 11:55 AM
johnnyray401
Member
Posts: 40
From: Wichita, KS
Registered: Jul 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-11-2013 09:50 PM Click Here to See the Profile for johnnyray401Click Here to Email johnnyray401Send a Private Message to johnnyray401Edit/Delete MessageReply w/QuoteDirect Link to This Post
My '88 2.5 won't start as it isn't getting fuel. PO said he replaced the fuel pump and i don't remember what else, ran it a little bit, then let it sit for a while. I have replaced the fuel pump relay and oil pressure switch. The fuses are good. Tomorrow i'm thinking of dropping the tank and looking at the wires there. I'm running out of ideas! And yes, It fires and runs when i pour gasoline or starter fluid in it, so it's getting spark.
IP: Logged
PFF
System Bot
trotterlg
Member
Posts: 1378
From: WA
Registered: Aug 2011


Feedback score: (2)
Leave feedback

Rate this member

Report this Post07-11-2013 11:54 PM Click Here to See the Profile for trotterlgClick Here to Email trotterlgSend a Private Message to trotterlgEdit/Delete MessageReply w/QuoteDirect Link to This Post
If you put power directly to the pump does it run? Don't drop the tank until you check. Larry
IP: Logged
msrservices
Member
Posts: 164
From: Crown Point, IN USA
Registered: Feb 2005


Feedback score: (1)
Leave feedback

Rate this member

Report this Post07-12-2013 01:35 AM Click Here to See the Profile for msrservicesClick Here to visit msrservices's HomePageSend a Private Message to msrservicesEdit/Delete MessageReply w/QuoteDirect Link to This Post
Do you hear any sound from the fuel pump when you turn the key to the on position?
IP: Logged
johnnyray401
Member
Posts: 40
From: Wichita, KS
Registered: Jul 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-12-2013 09:10 AM Click Here to See the Profile for johnnyray401Click Here to Email johnnyray401Send a Private Message to johnnyray401Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by msrservices:

Do you hear any sound from the fuel pump when you turn the key to the on position?


Oh yeah, thats the one thing i forgot to mention. No i don't.
IP: Logged
johnnyray401
Member
Posts: 40
From: Wichita, KS
Registered: Jul 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-12-2013 10:03 AM Click Here to See the Profile for johnnyray401Click Here to Email johnnyray401Send a Private Message to johnnyray401Edit/Delete MessageReply w/QuoteDirect Link to This Post
Instead of hooking up power to the wires going to the pump, i figured i should check them and see what they are putting out. At the connector in the engine compartment, there is a black, pink, and tan/whitestripe wire. I thought that pink was for the gas guage, and tan/whitestripe was keyed on. When off, nothing shows any voltage. When on, pink has 8 volts, and tan/whitestripe still has none.

[This message has been edited by johnnyray401 (edited 07-12-2013).]

IP: Logged
johnnyray401
Member
Posts: 40
From: Wichita, KS
Registered: Jul 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-12-2013 11:55 AM Click Here to See the Profile for johnnyray401Click Here to Email johnnyray401Send a Private Message to johnnyray401Edit/Delete MessageReply w/QuoteDirect Link to This Post
fixed it! Somebody had done some bad wiring on the fuel pump relay ground.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock