Pennock's Fiero Forum
  Technical Discussion & Questions
  3.1 swap issues

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
3.1 swap issues by Stevengoldenshoe
Started on: 07-10-2013 10:02 PM
Replies: 4 (164 views)
Last post by: Stevengoldenshoe on 07-11-2013 05:23 AM
Stevengoldenshoe
Junior Member
Posts: 5
From: United States
Registered: May 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-10-2013 10:02 PM Click Here to See the Profile for StevengoldenshoeClick Here to Email StevengoldenshoeSend a Private Message to StevengoldenshoeEdit/Delete MessageReply w/QuoteDirect Link to This Post
I'm almost done with a 3.1 swap. I had a 1986 2.8 with an automatic tranny. I bought a donor stick shift 1988 and a 3.1 RWD block. I used everything from my '86 and put it on the 3.1. Did the tranny switch and everything.. I turn the key but it's not starting.. It's getting plenty of fuel and its sparking. It's not even trying to turn over. I'm wondering if maybe the timing is different on the RWD 3.1 or maybe it's not getting compression even though I had the heads machined.. Even with all that, the fuel should be ignighting, right? Any input would be greatly appreciated
IP: Logged
PFF
System Bot
phonedawgz
Member
Posts: 17011
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post07-10-2013 10:19 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Do you get a check engine light when you turn the key on (engine off)? You should.

Does the fuel pump run for two seconds when you turn the key to on, but before you crank it? It should.

If the answer to the first two questions is no, check to make sure the ECM reset connector is connected.

IP: Logged
Marvin McInnis
Member
Posts: 11597
From: ~ Kansas City, USA
Registered: Apr 2002


Feedback score: N/A
Leave feedback





Total ratings: 226
Rate this member

Report this Post07-10-2013 10:26 PM Click Here to See the Profile for Marvin McInnisClick Here to visit Marvin McInnis's HomePageSend a Private Message to Marvin McInnisEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Stevengoldenshoe:

... I turn the key but it's not starting.. It's getting plenty of fuel and its sparking. It's not even trying to turn over. I'm wondering if maybe the timing is different on the RWD 3.1 or maybe it's not getting compression ...



Where to begin? What do you mean by, "It's not even trying to turn over"? Do you perhaps mean that the crankshaft is actually turning but the engine is not firing? Or is truly nothing happening?

How do you know "it's getting plenty of fuel"? Have you done a fuel pressure test? How do you know "it's sparking"?

Did you set the ignition timing properly ... with cylinder #1 at TDC on the compression stroke? The procedure is the same for all distributor-ignition 2.8/3.1/3.4 V6es. My best guess is that you have the distributor 180 degrees off.

How did you adjust valve lash/lifter preload? Have you done a compression test?

[This message has been edited by Marvin McInnis (edited 07-10-2013).]

IP: Logged
trotterlg
Member
Posts: 1378
From: WA
Registered: Aug 2011


Feedback score: (2)
Leave feedback

Rate this member

Report this Post07-10-2013 11:04 PM Click Here to See the Profile for trotterlgClick Here to Email trotterlgSend a Private Message to trotterlgEdit/Delete MessageReply w/QuoteDirect Link to This Post
Timing is the same, make sure the distributator is pointing at #1 when it is at TDC on the compression stroke. If it has fuel and spark it will likely run unless you hosed up the cam install or the valves are totally out of adjustment. Larry
IP: Logged
Stevengoldenshoe
Junior Member
Posts: 5
From: United States
Registered: May 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-11-2013 05:23 AM Click Here to See the Profile for StevengoldenshoeClick Here to Email StevengoldenshoeSend a Private Message to StevengoldenshoeEdit/Delete MessageReply w/QuoteDirect Link to This Post
The crankshaft is turning but It's not firing. We pulled a spark plug and there was fuel in the cylinder. The fuel pump runs for 2 seconds. The spark plug wires are sparking when pulled off the plug. We're going to start with the basics (compression check, making sure #1 is at TDC, all that good stuff) ill let you know how that goes later tonight
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock