Pennock's Fiero Forum
  Technical Discussion & Questions
  at the 30th finally made it and need HELP!!!

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
at the 30th finally made it and need HELP!!! by mmeyer86gt/gtp
Started on: 06-27-2013 05:38 PM
Replies: 20 (534 views)
Last post by: VikingRedBaron on 07-01-2013 10:51 PM
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post06-27-2013 05:38 PM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
Got the car 30 min from indiana and it started to back fire I think it is the cat anyone know an easy way to do a straight pipe in the parking lot / fix the cat???

I am walking around with my PFF mmeyer shirt on HELP

IP: Logged
PFF
System Bot
Shonyman32
Member
Posts: 566
From: Shelbyville, IN
Registered: Jan 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-27-2013 05:46 PM Click Here to See the Profile for Shonyman32Send a Private Message to Shonyman32Edit/Delete MessageReply w/QuoteDirect Link to This Post
Go to autozone or any other auto parts store. Buy 2 pieces of piping. 3 U clamps. Get the right size piping. Of course you will need a cutting tool.
IP: Logged
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post06-27-2013 05:48 PM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
Stock size is 2 1/2 or 2 1/4 anyone have a cutting tool??
IP: Logged
TWright
Member
Posts: 41
From: Indianapolis, Indiana USA
Registered: Nov 2012


Feedback score: (2)
Leave feedback

Rate this member

Report this Post06-27-2013 07:05 PM Click Here to See the Profile for TWrightClick Here to Email TWrightSend a Private Message to TWrightEdit/Delete MessageReply w/QuoteDirect Link to This Post
Are you sure its the Cat? I have had several failed Cats. Here are the symptoms: 1.) Loss of power (no missing or anything, just won't rev) , 2.) The Cat Rattles, or 3,) If you have an OBD2 car (which most Fieros are not) it will set the Check Engine Light on.

I don't think yours is a Cat. Is your distributor cap cracked? That will cause backfiring.

(BTW, I live in Indianapolis and I have a Sawzall. I would be happy to bring it, but I don't think that's the problem.
IP: Logged
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post06-27-2013 08:01 PM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
Symptoms are car was driving perfectly fine for 2 hours then when I pressed hard on the gas it started to back fire then I could flutter the gas and drive a bit like a mile or two more then after 5 miles of this the car finnally was making a lot of puffing sounds and then died. Now after the car sat for 5 minutes it started right up to get onto a trailer. And after bringing it into indy I can start the car and drive it up and down the street it did not show sounds of puffing or backfiring. Cat? Map? At this point if it is a cat just a drill to drill out the cat would probably help.

[This message has been edited by mmeyer86gt/gtp (edited 06-27-2013).]

IP: Logged
James Bond 007
Member
Posts: 8745
From: California.U.S.A.
Registered: Dec 2002


Feedback score: (1)
Leave feedback





Total ratings: 263
Rate this member

Report this Post06-27-2013 08:12 PM Click Here to See the Profile for James Bond 007Send a Private Message to James Bond 007Edit/Delete MessageReply w/QuoteDirect Link to This Post
Might be a torn fuel pressure regulater.If it continues to back fire and run rich.I don't think its the cat.
IP: Logged
Hudini
Member
Posts: 7963
From: Shanghai, China
Registered: Feb 2006


Feedback score: N/A
Leave feedback





Total ratings: 158
Rate this member

Report this Post06-27-2013 09:03 PM Click Here to See the Profile for HudiniClick Here to Email HudiniSend a Private Message to HudiniEdit/Delete MessageReply w/QuoteDirect Link to This Post
Sounds like the Ignition Control Module. Heats up and dies, then cools off and runs fine.
IP: Logged
Purple86GT
Member
Posts: 1592
From: Ontario, Canada
Registered: Mar 2012


Feedback score: (1)
Leave feedback





Total ratings: 62
Rate this member

Report this Post06-27-2013 10:05 PM Click Here to See the Profile for Purple86GTClick Here to Email Purple86GTSend a Private Message to Purple86GTEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Hudini:

Sounds like the Ignition Control Module. Heats up and dies, then cools off and runs fine.


Bingo!



IP: Logged
86 toy
Member
Posts: 674
From: Mifflinville,PA
Registered: Jan 2011


Feedback score:    (10)
Leave feedback

Rate this member

Report this Post06-27-2013 10:19 PM Click Here to See the Profile for 86 toySend a Private Message to 86 toyEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Hudini:

Sounds like the Ignition Control Module. Heats up and dies, then cools off and runs fine.


ding ding ding we have a winner!!! :-D
IP: Logged
fierocarparts
Member
Posts: 2552
From: Dallas-Fort Worth TEXAS
Registered: Feb 2009


Feedback score:    (66)
Leave feedback

Rate this member

Report this Post06-27-2013 11:22 PM Click Here to See the Profile for fierocarpartsClick Here to Email fierocarpartsSend a Private Message to fierocarpartsEdit/Delete MessageReply w/QuoteDirect Link to This Post
My fuel pump had these symptoms. If you really suspect CAT, knock a hole in pipe in front of it. Easily welded if not the problem.
IP: Logged
Phirewire
Member
Posts: 1485
From: Hamburg, PA
Registered: May 2012


Feedback score: (5)
Leave feedback

Rate this member

Report this Post06-27-2013 11:44 PM Click Here to See the Profile for PhirewireClick Here to Email PhirewireSend a Private Message to PhirewireEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Hudini:

Sounds like the Ignition Control Module. Heats up and dies, then cools off and runs fine.


My money is here, bum a spare from someone at the show there are probably upwards of 50 spares at the show. everyone should carry a spare.
IP: Logged
PFF
System Bot
Bruce
Member
Posts: 2189
From: Ventura, California, USA
Registered: May 99


Feedback score: (2)
Leave feedback

Rate this member

Report this Post06-27-2013 11:55 PM Click Here to See the Profile for BruceClick Here to Email BruceSend a Private Message to BruceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Mine did that, and it turned out to be one of the vacuum lines.
86GT 4 speed.
bb
IP: Logged
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post06-28-2013 12:27 AM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
I have 5 with me so I will try one of those.
IP: Logged
msrservices
Member
Posts: 164
From: Crown Point, IN USA
Registered: Feb 2005


Feedback score: (1)
Leave feedback

Rate this member

Report this Post06-28-2013 01:30 AM Click Here to See the Profile for msrservicesClick Here to visit msrservices's HomePageSend a Private Message to msrservicesEdit/Delete MessageReply w/QuoteDirect Link to This Post
When my cat went bad, I was able to discount the clamp at the Y pipe. That allowed enough exhaust to exit the engine to prove I had a blockage. I removed the cat after that and had no problems.

IP: Logged
smartaxel
Member
Posts: 2800
From: Michigan
Registered: Feb 2002


Feedback score:    (15)
Leave feedback





Total ratings: 83
Rate this member

Report this Post06-28-2013 11:11 PM Click Here to See the Profile for smartaxelClick Here to visit smartaxel's HomePageClick Here to Email smartaxelSend a Private Message to smartaxelEdit/Delete MessageReply w/QuoteDirect Link to This Post
That doesn't sound like a cat to me. How about a leak in the exhaust somewhere? I had a pipe separate just before the CAT, and unburnt air kept getting in and making a backfire noise/feeling. Fixed the leak and the "backfire" went away. Or, unburnt fuel. You sure all the spark pliug wires are making good contact, distributor is good, and tyou're getting spark at all plugs? Ignition control modules (that I've had) just plain die (car stops) then when cool, it starts and runs. I've never had one cause a bakcfire though.
IP: Logged
Bruce
Member
Posts: 2189
From: Ventura, California, USA
Registered: May 99


Feedback score: (2)
Leave feedback

Rate this member

Report this Post07-01-2013 11:25 AM Click Here to See the Profile for BruceClick Here to Email BruceSend a Private Message to BruceEdit/Delete MessageReply w/QuoteDirect Link to This Post
Did you find the problem?
bb
IP: Logged
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post07-01-2013 11:49 AM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
Found the problem to be broken screw on the distributor cap causing the cap to vibrate around. Also i just put a new rebuilt caliper on the rear and t it ripped in 1/2 when i left indy. Fun fun at the show!
IP: Logged
Dennis LaGrua
Member
Posts: 13640
From: Hillsborough, NJ U.S.A.
Registered: May 2000


Feedback score:    (13)
Leave feedback





Total ratings: 321
Rate this member

Report this Post07-01-2013 12:08 PM Click Here to See the Profile for Dennis LaGruaClick Here to Email Dennis LaGruaSend a Private Message to Dennis LaGruaEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by mmeyer86gt/gtp:

Found the problem to be broken screw on the distributor cap causing the cap to vibrate around. Also i just put a new rebuilt caliper on the rear and t it ripped in 1/2 when i left indy. Fun fun at the show!


You broke a rebuilt caliper in half??? I fail to understand how that could happen unless one of the caliper bolts was not fastened through correctly. The good news it that it can be fixed.
Although it sounds like you hit a few bumps in the road., at least you have the fun times at the 30th to remember.

------------------
" THE BLACK PARALYZER" -87GT 3800SC Series III engine, custom ZZP /Frozen Boost Intercooler setup, 3.4" Pulley, Powerlog manifold, Northstar TB, LS1 MAF, 3" Flotech Afterburner Exhaust, Autolite 104's, MSD wires, Custom CAI, 4T65eHD w. custom axles, HP Tuners VCM Suite.
"THE COLUSSUS"
87GT - ALL OUT 3.4L Turbocharged engine, Garrett Hybrid Turbo, MSD ign., modified TH125H
" ON THE LOOSE WITHOUT THE JUICE "

IP: Logged
mmeyer86gt/gtp
Member
Posts: 3672
From: galt, ca
Registered: Sep 2001


Feedback score:    (159)
Leave feedback





Total ratings: 72
Rate this member

Report this Post07-01-2013 05:22 PM Click Here to See the Profile for mmeyer86gt/gtpClick Here to Email mmeyer86gt/gtpSend a Private Message to mmeyer86gt/gtpEdit/Delete MessageReply w/QuoteDirect Link to This Post
I will post pics wjen i get a chance the front face ripped off the outer brake pad was completely missing the piston was pushed out of the caliper no seal was left and none of the caliper bolts failed.
IP: Logged
Dennis LaGrua
Member
Posts: 13640
From: Hillsborough, NJ U.S.A.
Registered: May 2000


Feedback score:    (13)
Leave feedback





Total ratings: 321
Rate this member

Report this Post07-01-2013 07:56 PM Click Here to See the Profile for Dennis LaGruaClick Here to Email Dennis LaGruaSend a Private Message to Dennis LaGruaEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by mmeyer86gt/gtp:

I will post pics wjen i get a chance the front face ripped off the outer brake pad was completely missing the piston was pushed out of the caliper no seal was left and none of the caliper bolts failed.


Sounds like one of the brake pads may have come apart. Did you bleed the brake system, fully exercise the hand brake, and worked the pedal before using the new brake calipers? Can't say that the caliper just didn't fail but this sounds weird.

------------------
" THE BLACK PARALYZER" -87GT 3800SC Series III engine, custom ZZP /Frozen Boost Intercooler setup, 3.4" Pulley, Powerlog manifold, Northstar TB, LS1 MAF, 3" Flotech Afterburner Exhaust, Autolite 104's, MSD wires, Custom CAI, 4T65eHD w. custom axles, HP Tuners VCM Suite.
"THE COLUSSUS"
87GT - ALL OUT 3.4L Turbocharged engine, Garrett Hybrid Turbo, MSD ign., modified TH125H
" ON THE LOOSE WITHOUT THE JUICE "

IP: Logged
VikingRedBaron
Member
Posts: 879
From: Moorhead, MN USA
Registered: Nov 2009


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-01-2013 10:51 PM Click Here to See the Profile for VikingRedBaronClick Here to Email VikingRedBaronSend a Private Message to VikingRedBaronEdit/Delete MessageReply w/QuoteDirect Link to This Post
Just for the record, to verify when my exhaust was plugged on my Formula, I took the bolts out of the EGR valve and created a leak there.

The car started, I put the EGR back on and cut the cat off.
IP: Logged
PFF
System Bot

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock