Pennock's Fiero Forum
  Technical Discussion & Questions
  Ponitac not starting

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Ponitac not starting by what would a josh do
Started on: 07-27-2014 01:24 PM
Replies: 14 (209 views)
Last post by: Patrick on 07-29-2014 01:04 AM
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-27-2014 01:24 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
So I have a 1987 pontiac fiero with a 4 cylinder engine. Just replaced the clutch on it and just put back in the engine. Then we realize the fuel injector is not spray fuel. So we changed it out, checked the fuel lines, and made sure the carburetor was clean and it still isn't injecting fuel. The car turns over just isn't getting any fuel. Anybody know the what the problem is?
IP: Logged
PFF
System Bot
Patrick
Member
Posts: 30155
From: Vancouver, British Columbia, Canada
Registered: Apr 99


Feedback score: (1)
Leave feedback





Total ratings: 443
Rate this member

Report this Post07-27-2014 03:15 PM Click Here to See the Profile for PatrickClick Here to Email PatrickSend a Private Message to PatrickEdit/Delete MessageReply w/QuoteDirect Link to This Post

Start with the basics... Is there enough gas in the tank? Don't trust the fuel gauge.

Does the fuel pump prime for two seconds when you turn the ignition switch on?
IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-27-2014 03:36 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yea I put 1/2 gallon of gas in the tank, and I checked the fuel pump. Just the gas goes into the carburetor, but it doesn't spray out the fuel injector.
IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-27-2014 03:45 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yea I put 1/2 gallon of gas in the tank, and I checked the fuel pump. Just the gas goes into the carburetor, but it doesn't spray out the fuel injector.
IP: Logged
Gall757
Member
Posts: 10627
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post07-27-2014 04:35 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Josh, your car has a throttle body fuel injector....no carburetor. Check your fuse box.
IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-27-2014 05:28 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
I checked all the fuses and none of them are broken, checked over all the wires I could think of and they all are connected. We think its something to do with the main computer.
IP: Logged
unplugged1981
Member
Posts: 34
From: Canada
Registered: Oct 2013


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-28-2014 10:49 AM Click Here to See the Profile for unplugged1981Send a Private Message to unplugged1981Edit/Delete MessageReply w/QuoteDirect Link to This Post
Before bumping your main computer check your engine light codes, here is a vid that might help you.
https://www.youtube.com/watch?v=sRoSMhEL3Ms
IP: Logged
mike-ohio
Member
Posts: 737
From: Marion Ohio
Registered: Feb 2007


Feedback score: (1)
Leave feedback

Rate this member

Report this Post07-28-2014 11:17 AM Click Here to See the Profile for mike-ohioClick Here to visit mike-ohio's HomePageClick Here to Email mike-ohioSend a Private Message to mike-ohioEdit/Delete MessageReply w/QuoteDirect Link to This Post
does the tach move when cranking the engine?

Fuel injector will not spray without and ignition working.
IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-28-2014 11:56 AM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yes the tach works, but the fuel injector still doesn't spray.
IP: Logged
phonedawgz
Member
Posts: 17009
From: Green Bay, WI USA
Registered: Dec 2009


Feedback score:    (23)
Leave feedback





Total ratings: 290
Rate this member

Report this Post07-28-2014 12:09 PM Click Here to See the Profile for phonedawgzClick Here to visit phonedawgz's HomePageClick Here to Email phonedawgzSend a Private Message to phonedawgzEdit/Delete MessageReply w/QuoteDirect Link to This Post
Turn the key to on but don't crank. Does the ECM turn on the fuel pump for 2 seconds and then does it turn off? It should.
Does the check engine light come on? It should.

Bump (Just a bump) the starter. Does the fuel pump come on again and then turn off? It should.

If these are failing then check for power to the ECM before replacing it.

Connector C2 - White check for the following:
Pin 10 Orange - Should have +12 all the time
Pin 15 Orange - Should have +12 all the time
Pin 15 Pink/Black - Should have +12 when the key is on
IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-28-2014 09:19 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
no the check engine light does not come on.
IP: Logged
PFF
System Bot
84fiero123
Member
Posts: 29950
From: farmington, maine usa
Registered: Oct 2004


Feedback score: N/A
Leave feedback





Total ratings: 325
Rate this member

Report this Post07-28-2014 10:38 PM Click Here to See the Profile for 84fiero123Click Here to Email 84fiero123Send a Private Message to 84fiero123Edit/Delete MessageReply w/QuoteDirect Link to This Post
unplug and plug your injector leads just before the injector and any other wires going to you injector further back. I had a bad plug on one once and had to hard wire it, cut it and solder it.

its something stupid and simple I can almost guarantee it.

Steve

------------------
Technology is great when it works,
and one big pain in the ass when it doesn't



Detroit iron rules all the rest are just toys.

IP: Logged
Gall757
Member
Posts: 10627
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 88
Rate this member

Report this Post07-28-2014 10:51 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by what would a josh do:

no the check engine light does not come on.


That means that the ECM is not getting power. Check the reset connector near the battery.

IP: Logged
what would a josh do
Member
Posts: 12
From: Tucson
Registered: Jul 2014


Feedback score: N/A
Leave feedback

Rate this member

Report this Post07-28-2014 11:13 PM Click Here to See the Profile for what would a josh doClick Here to Email what would a josh doSend a Private Message to what would a josh doEdit/Delete MessageReply w/QuoteDirect Link to This Post
ok thx guys I figured out the dumb EMC reset connector wasn't connected. Finally Its running
IP: Logged
Patrick
Member
Posts: 30155
From: Vancouver, British Columbia, Canada
Registered: Apr 99


Feedback score: (1)
Leave feedback





Total ratings: 443
Rate this member

Report this Post07-29-2014 01:04 AM Click Here to See the Profile for PatrickClick Here to Email PatrickSend a Private Message to PatrickEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by what would a josh do:

ok thx guys I figured out the dumb EMC reset connector wasn't connected. Finally Its running


Blaming the "dumb EMC reset connector", eh?

Thanks for reporting back as to the cause/solution.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock