Click here to visit the donation page | View all sponsors
  Pennock's Fiero Forum
  Other Cars
  91 w150 trouble. Please help

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
91 w150 trouble. Please help by 87fiero2017
Started on: 06-05-2019 05:26 PM
Replies: 3 (57 views)
Last post by: 87fiero2017 on 06-09-2019 08:46 PM
87fiero2017
Member

Posts: 102
From: Jamestown ny usa
Registered: May 2017


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-05-2019 05:26 PM Click Here to See the Profile for 87fiero2017Send a Private Message to 87fiero2017Edit/Delete MessageReply w/QuoteDirect Link to This Post

So I have a 91 dodge w150 and I've been trying to get it to start. The starter relay at the time had 12v bat and 12v ignition. The other wire coming in is neutral switch wire. Well no luck so I just bypassed the relay with screwdriver and it will kick p
Over but not fire....well after hours of trying now I got big problem. The only time I got 12v ignition power is with headlight switch on or horn button pressed...my buddy was laughing at this...could the ignition switch gone bad?

IP: Logged

87fiero2017
Member

Posts: 102
From: Jamestown ny usa
Registered: May 2017


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-06-2019 07:06 PM Click Here to See the Profile for 87fiero2017Send a Private Message to 87fiero2017Edit/Delete MessageReply w/QuoteDirect Link to This Post

I got it narrowed down to ignition switch circuit. I got 12v to switch but soon as I turn key forward I got nothing coming from yellow wire and I lose 12v battery red....strange

IP: Logged

87fiero2017
Member

Posts: 102
From: Jamestown ny usa
Registered: May 2017


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-07-2019 10:47 PM Click Here to See the Profile for 87fiero2017Send a Private Message to 87fiero2017Edit/Delete MessageReply w/QuoteDirect Link to This Post

Well its popping 12v battery fuse every time I send power to yellow.. Ill keep tinkering

IP: Logged

87fiero2017
Member

Posts: 102
From: Jamestown ny usa
Registered: May 2017


Feedback score: N/A
Leave feedback

Rate this member

Report this Post06-09-2019 08:46 PM Click Here to See the Profile for 87fiero2017Send a Private Message to 87fiero2017Edit/Delete MessageReply w/QuoteDirect Link to This Post

Fooled me. Its just the key in start position which is a blue wire that goes to asd relay where my problems are

IP: Logged


next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock