Pennock's Fiero Forum
  General Fiero Chat
  Code 34 and 44?

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Code 34 and 44? by copperhens
Started on: 04-30-2018 08:04 PM
Replies: 3 (92 views)
Last post by: Gall757 on 05-02-2018 09:02 AM
copperhens
Member
Posts: 375
From: Michigan
Registered: Oct 2016


Feedback score: N/A
Leave feedback

Rate this member

Report this Post04-30-2018 08:04 PM Click Here to See the Profile for copperhensClick Here to Email copperhensSend a Private Message to copperhensEdit/Delete MessageReply w/QuoteDirect Link to This Post
The daily started acting up today. Sounds restricted when I rev it. Doesn’t shift correctly, goes up to 5k Rome and only shifted when I let go of the gas. Replaced map and mat sensors. Still am getting codes 34 and 44. Also runs hot.

‘87 V6 auto
IP: Logged
PFF
System Bot
Gall757
Member
Posts: 10743
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 89
Rate this member

Report this Post05-01-2018 01:33 PM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
Because O2 sensors are cheap and easy to replace I would start there. As for running hot....Fieros run hot. Does your fan run while the car is moving?
IP: Logged
copperhens
Member
Posts: 375
From: Michigan
Registered: Oct 2016


Feedback score: N/A
Leave feedback

Rate this member

Report this Post05-02-2018 07:02 AM Click Here to See the Profile for copperhensClick Here to Email copperhensSend a Private Message to copperhensEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Gall757:

Because O2 sensors are cheap and easy to replace I would start there. As for running hot....Fieros run hot. Does your fan run while the car is moving?


Yeah, my O2 sensor is cracked anyway. I am gonna chop off the cat.
The Fiero runs really hot though. It used to run at 150F driving around, now not even started for 5 minutes it’s at 250F.
My fan runs when I have the vents on, otherwise no, I need a new relay.
IP: Logged
Gall757
Member
Posts: 10743
From: Holland, MI
Registered: Jun 2010


Feedback score: N/A
Leave feedback





Total ratings: 89
Rate this member

Report this Post05-02-2018 09:02 AM Click Here to See the Profile for Gall757Send a Private Message to Gall757Edit/Delete MessageReply w/QuoteDirect Link to This Post
150 F is a cold engine that uses extra fuel. Minimum normal operating temperature is around 170 F and your thermostat should be 195 F. You will get false readings after the engine is turned off because there is no coolant circulating.

The fan is supposed to run when you have the A/C on..

[This message has been edited by Gall757 (edited 05-02-2018).]

IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock