Pennock's Fiero Forum
  General Fiero Chat
  Forum is acting odd on my phone.

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Forum is acting odd on my phone. by Chris Hodson
Started on: 12-11-2015 10:26 AM
Replies: 7 (91 views)
Last post by: Chris Hodson on 12-13-2015 10:41 PM
Chris Hodson
Member
Posts: 3049
From: NorthWest sub's, IL
Registered: Aug 2006


Feedback score:    (6)
Leave feedback





Total ratings: 54
Rate this member

Report this Post12-11-2015 10:26 AM Click Here to See the Profile for Chris HodsonSend a Private Message to Chris HodsonEdit/Delete MessageReply w/QuoteDirect Link to This Post
The past few weeks ive been using the forum on my android things have got strange. The messages are loading so slow. Everything I click I need to click....pause....and then click again to make work. This is the only site Im having trouble with. Has anyone else been experiencing something similar to this?

Im excited for a mobile friendly forum
IP: Logged
PFF
System Bot
mrfred8
Member
Posts: 1719
From:
Registered: Oct 2011


Feedback score: (2)
Leave feedback

Rate this member

Report this Post12-11-2015 10:48 AM Click Here to See the Profile for mrfred8Click Here to visit mrfred8's HomePageSend a Private Message to mrfred8Edit/Delete MessageReply w/QuoteDirect Link to This Post
I don't have any issues using Pennock's on my android.
IP: Logged
TommyRocker
Member
Posts: 2808
From: Woodstock, IL
Registered: Dec 2009


Feedback score: (1)
Leave feedback

Rate this member

Report this Post12-11-2015 09:48 PM Click Here to See the Profile for TommyRockerClick Here to Email TommyRockerSend a Private Message to TommyRockerEdit/Delete MessageReply w/QuoteDirect Link to This Post
Same trouble on mine. When I click a topic the title shrinks, then I have to click it a second time to actually load it. Only this site. Not a big deal.
IP: Logged
tshark
Member
Posts: 4374
From:
Registered: Feb 2014


Feedback score:    (6)
Leave feedback





Total ratings: 64
Rate this member

Report this Post12-11-2015 10:19 PM Click Here to See the Profile for tsharkSend a Private Message to tsharkEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by TommyRocker:
Same trouble on mine. When I click a topic the title shrinks, then I have to click it a second time to actually load it. Only this site. Not a big deal.


Mine does that, too. I'm guessing that the CSS has the active links use a smaller font. Very annoying. Perhaps it's the rendering of the font itself. If the first choice font isn't available, it moves on down the list. It started that a year or so ago for me.
IP: Logged
Jefrysuko
Member
Posts: 3482
From: Oreana IL
Registered: Apr 2000


Feedback score:    (17)
Leave feedback





Total ratings: 108
Rate this member

Report this Post12-11-2015 10:31 PM Click Here to See the Profile for JefrysukoSend a Private Message to JefrysukoEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yep, same thing here.
IP: Logged
Detainabull
Member
Posts: 193
From: Durham, NC
Registered: Jan 2015


Feedback score: (3)
Leave feedback

Rate this member

Report this Post12-12-2015 12:12 AM Click Here to See the Profile for DetainabullClick Here to Email DetainabullSend a Private Message to DetainabullEdit/Delete MessageReply w/QuoteDirect Link to This Post
Same thing as well...also when I write in the reply box occasionally the "submit preview and clear" buttons are actually over the text. I have to click off the text to get it to reset. Other than that it works great
IP: Logged
tshark
Member
Posts: 4374
From:
Registered: Feb 2014


Feedback score:    (6)
Leave feedback





Total ratings: 64
Rate this member

Report this Post12-12-2015 07:23 AM Click Here to See the Profile for tsharkSend a Private Message to tsharkEdit/Delete MessageReply w/QuoteDirect Link to This Post
 
quote
Originally posted by Detainabull:
Same thing as well...also when I write in the reply box occasionally the "submit preview and clear" buttons are actually over the text. I have to click off the text to get it to reset. Other than that it works great


Yes, that has been going on for as long as I've been on PFF.
IP: Logged
Chris Hodson
Member
Posts: 3049
From: NorthWest sub's, IL
Registered: Aug 2006


Feedback score:    (6)
Leave feedback





Total ratings: 54
Rate this member

Report this Post12-13-2015 10:41 PM Click Here to See the Profile for Chris HodsonSend a Private Message to Chris HodsonEdit/Delete MessageReply w/QuoteDirect Link to This Post
Cliff?
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock