Pennock's Fiero Forum
  General Fiero Chat
  Problem with PIP upload

Post New Topic  Post A Reply
Email This Page to Someone! | Printable Version


next newest topic | next oldest topic
Problem with PIP upload by Zoom88
Started on: 06-08-2012 01:40 PM
Replies: 4 (80 views)
Last post by: LB23 on 01-25-2014 05:36 AM
Zoom88
Member
Posts: 3838
From: Louisiana
Registered: Oct 2001


Feedback score:    (6)
Leave feedback





Total ratings: 137
Rate this member

Report this Post06-08-2012 01:40 PM Click Here to See the Profile for Zoom88Click Here to visit Zoom88's HomePageClick Here to Email Zoom88Send a Private Message to Zoom88Edit/Delete MessageReply w/QuoteDirect Link to This Post
When I try to upload a pic it says "Unable to Find Server"
I am using http://www.fiero.nl/fieroforum.pip in the automatic configuration.
Well, it looks like the server may be down ................

[This message has been edited by Zoom88 (edited 06-08-2012).]

IP: Logged
PFF
System Bot
Tony Kania
Member
Posts: 20794
From: The Inland Northwest
Registered: Dec 2008


Feedback score:    (7)
Leave feedback





Total ratings: 305
User Banned

Report this Post06-08-2012 02:20 PM Click Here to See the Profile for Tony KaniaSend a Private Message to Tony KaniaEdit/Delete MessageReply w/QuoteDirect Link to This Post
Sporadic issues on my end for several days. Same "unable to find server." Usually does not last this long.

Tony
IP: Logged
JohnWPB
Member
Posts: 5156
From: West Palm Beach, Florida
Registered: May 2009


Feedback score:    (21)
Leave feedback





Total ratings: 143
Rate this member

Report this Post01-25-2014 12:25 AM Click Here to See the Profile for JohnWPBClick Here to visit JohnWPB's HomePageSend a Private Message to JohnWPBEdit/Delete MessageReply w/QuoteDirect Link to This Post
Yep, another Image post problem.... one of these days hopefully something will be discovered to correct it for good.
IP: Logged
Patrick
Member
Posts: 30959
From: Vancouver, British Columbia, Canada
Registered: Apr 99


Feedback score: (1)
Leave feedback





Total ratings: 445
Rate this member

Report this Post01-25-2014 04:35 AM Click Here to See the Profile for PatrickClick Here to Email PatrickSend a Private Message to PatrickEdit/Delete MessageReply w/QuoteDirect Link to This Post

John, I don't understand why you're digging up all these old PIP threads. By my count you've resurrected eight of them in multiple forums.

Sure, there have been some issues lately, but it currently appears to be working fine.

IP: Logged
LB23
Member
Posts: 39
From: Des Moines, IA, USA
Registered: Mar 2012


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-25-2014 05:36 AM Click Here to See the Profile for LB23Send a Private Message to LB23Edit/Delete MessageReply w/QuoteDirect Link to This Post
sorry patrick but your image is not loading for me.

I personally have seen to many issues with images not loading due to PIP to ever use it myself.

Sure you can run into issues with the bucket and other hosts due to people deleting or so many views in a short time but me personally I have never had an image with the bucket not work even after many years.

The 2 year old thread revive though... someone is searching for something to complain about without checking dates in my opinion.
IP: Logged

next newest topic | next oldest topic

All times are ET (US)

Post New Topic  Post A Reply
Hop to:

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock