Pennock's Fiero Forum
  Totally O/T - Archive
  Cant play DVD's on my laptop

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


Cant play DVD's on my laptop by twofatguys
Started on: 10-13-2006 12:21 AM
Replies: 5
Last post by: FieroRumor on 10-14-2006 01:06 PM
twofatguys
Member
Posts: 16465
From: Wheaton Mo. / Virginia Beach Va.
Registered: Jul 2004


Feedback score: (2)
Leave feedback





Total ratings: 227
Rate this member

Report this Post10-13-2006 12:21 AM Click Here to See the Profile for twofatguysClick Here to Email twofatguysSend a Private Message to twofatguysDirect Link to This Post
Whenever I put in a new DVD in my player on the laptop I get this message

"The TV Out port of your display card is not working properly.
This copy protected disc can not be played when the TV out function is
enabled."

I am running XP on a Toshiba Satellite 1135-S125, I'm not sure what card I am using, heck I didnt even know I had a T.V. out function .

I use cyberlink Power DVD player.

I dont get this message when I play a burned disk, and I am fairly sure I played regular disks on here before SP1.

Thanks,
Brad
IP: Logged
PFF
System Bot
twofatguys
Member
Posts: 16465
From: Wheaton Mo. / Virginia Beach Va.
Registered: Jul 2004


Feedback score: (2)
Leave feedback





Total ratings: 227
Rate this member

Report this Post10-13-2006 08:15 AM Click Here to See the Profile for twofatguysClick Here to Email twofatguysSend a Private Message to twofatguysDirect Link to This Post

twofatguys

16465 posts
Member since Jul 2004
TTT
IP: Logged
SonataInFSharp
Member
Posts: 882
From: Minneapolis, MN
Registered: Aug 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-13-2006 08:27 AM Click Here to See the Profile for SonataInFSharpSend a Private Message to SonataInFSharpDirect Link to This Post
Do you have a key on your keyborad that looks like: [TV]/[TV] where [TV] is an icon of a monitor/TV screen?

It would probably need to be accessed by pressing the Fn or Function key at the same time. Perhaps you bumped the key and now it is trying to send to TV output. If you have that, try toggling between the two and see if that makes a difference.

---OR---

Maybe you switched a setting within PowerDVD that tells it to display to a TV?

My guess, which is a stretch of a guess, is that the copy protection on the DVD detects "false" connections, i.e. sending to a TV output when there is no TV there because you could, in theory, actually have a recording device connected to the TV output that the player can't detect. Since you don't have a real TV connected, it won't let you play anything if it is in fact told to send a singal to a TV that really isn't there.
IP: Logged
twofatguys
Member
Posts: 16465
From: Wheaton Mo. / Virginia Beach Va.
Registered: Jul 2004


Feedback score: (2)
Leave feedback





Total ratings: 227
Rate this member

Report this Post10-14-2006 04:09 AM Click Here to See the Profile for twofatguysClick Here to Email twofatguysSend a Private Message to twofatguysDirect Link to This Post
I tried the t.v.- Moniter looking button, but nothing helped.

Brad
IP: Logged
dmancheno
Member
Posts: 281
From:
Registered: Apr 2006


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-14-2006 07:40 AM Click Here to See the Profile for dmanchenoSend a Private Message to dmanchenoDirect Link to This Post
1.- Update the video drivers....
2.- check what region is the DVD (region 1 = US). You may need to specify the region for your DVD drive in the "device manager".
3.- try using antoher DVD software life DVD X Player which is region free.

[edit]
4.- I had something similar happen in the past. Chech your video drivers in device manager. I have some application install a separate video driver that caused problems. (eg
dispaly adaptors |
|--- S3 Graphics Pro savage <---- pc video card driver
|--- winvnc video hook driver <---- application video driver

5.- Also make sure on you toshiba the Bios for the TV out is set to NTSC not PAL. I thing you can check this in the control panel icon "Toshiba HW" or somethink like that with out rebooting.

6.- Update to winXP SP2 (may sure you are spyware and virus free before update). Support for WinXP SP1 end this month (Oct 31) if I recall from M$.

[This message has been edited by dmancheno (edited 10-14-2006).]

IP: Logged
FieroRumor
Member
Posts: 35007
From: New York
Registered: Dec 2001


Feedback score: (2)
Leave feedback





Total ratings: 349
Rate this member

Report this Post10-14-2006 01:06 PM Click Here to See the Profile for FieroRumorClick Here to visit FieroRumor's HomePageClick Here to Email FieroRumorSend a Private Message to FieroRumorDirect Link to This Post
you may need to disable the TV out port, in yer system area... because they don't want you to do THIS:

Play a DVD, pipin' the video out to a recorder via the TV Out thang.

Know what I mean?


Edit: Try playing it using Windows media Player... (right click on the CD/DVD icon, then click "play" or "choose program" then select Media Player or Windows media player)

[This message has been edited by FieroRumor (edited 10-14-2006).]

IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock