Pennock's Fiero Forum
  Totally O/T - Archive
  HELP!!! on a 92 Cutlass Supreme

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


HELP!!! on a 92 Cutlass Supreme by Jaygee79
Started on: 05-14-2006 10:37 PM
Replies: 4
Last post by: 86GT3.4DOHC on 05-15-2006 11:24 AM
Jaygee79
Member
Posts: 4259
From: Dartmouth, MA
Registered: Mar 2000


Feedback score: N/A
Leave feedback





Total ratings: 96
Rate this member

Report this Post05-14-2006 10:37 PM Click Here to See the Profile for Jaygee79Click Here to Email Jaygee79Send a Private Message to Jaygee79Direct Link to This Post
I just tried to start my car and it won't start. It's been raining for, like, 2 weeks and it's obviously very damp right now. I know it's probably something wet. A wire maybe? Water in the gas tank? Vacuum hose? Any ideas? I'm just looking for some ideas for a quick fix in the early AM. I'm supposed to be at work at 10am and I'm stuck at my parents house for the night about an hour away from home.
IP: Logged
PFF
System Bot
84fiero123
Member
Posts: 29950
From: farmington, maine usa
Registered: Oct 2004


Feedback score: N/A
Leave feedback





Total ratings: 325
Rate this member

Report this Post05-15-2006 06:29 AM Click Here to See the Profile for 84fiero123Click Here to Email 84fiero123Send a Private Message to 84fiero123Direct Link to This Post
WD40 makes a good wire drier in an emergency, I think its been a long time.

If you can let it get dry by itself is most likely the best idea, but seeing its been raining so much for so long around there.

Try some dry gas but I don't think thats the problem. Its a sealed system. Best idea is get it in a garage and put a heat lamp under the hood, even just a hologen one of those that throws a lot of heat, just don't get it to close, things will melt.

------------------
technology is great when it works
and one big pain in the ass when it doesn't.
Detroit iron rules all the rest are just toys.

Edited cause I can't spell, or type.

[This message has been edited by 84fiero123 (edited 05-15-2006).]

IP: Logged
FieroRumor
Member
Posts: 35007
From: New York
Registered: Dec 2001


Feedback score: (2)
Leave feedback





Total ratings: 349
Rate this member

Report this Post05-15-2006 09:29 AM Click Here to See the Profile for FieroRumorClick Here to visit FieroRumor's HomePageClick Here to Email FieroRumorSend a Private Message to FieroRumorDirect Link to This Post
When ya turn the key, do ya hear teh starter motor spinnin?

Do yer headlights work?

Worry, just two ignorant suggestions...

(maybe yer distributor cap got wet inside...?)
IP: Logged
Jaygee79
Member
Posts: 4259
From: Dartmouth, MA
Registered: Mar 2000


Feedback score: N/A
Leave feedback





Total ratings: 96
Rate this member

Report this Post05-15-2006 09:38 AM Click Here to See the Profile for Jaygee79Click Here to Email Jaygee79Send a Private Message to Jaygee79Direct Link to This Post
I tried it this morning and it's working fine. I don't know what happened, but whatever got wet dried itself. Thanks for the suggestions
IP: Logged
86GT3.4DOHC
Member
Posts: 10007
From: Marion Ohio
Registered: Apr 2004


Feedback score: N/A
Leave feedback





Total ratings: 306
Rate this member

Report this Post05-15-2006 11:24 AM Click Here to See the Profile for 86GT3.4DOHCSend a Private Message to 86GT3.4DOHCDirect Link to This Post
Id replace the plug wires. To test this, spray them with water and see if it starts missing or they start arc-ing
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock