Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  No injector pluse

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


No injector pluse by black88fiero
Started on: 01-29-2008 10:51 PM
Replies: 3
Last post by: 86GT3.4DOHC on 01-30-2008 12:34 AM
black88fiero
Member
Posts: 402
From: Brunswick, Ohio
Registered: Jul 2006


Feedback score: (1)
Leave feedback

Rate this member

Report this Post01-29-2008 10:51 PM Click Here to See the Profile for black88fieroClick Here to Email black88fieroSend a Private Message to black88fieroDirect Link to This Post
OK just put my 3800 in and i have no injector pluse or no fuel pump signal i do have spark and the pcm is seeing rpm when cranking... its a 99 gtp would the theft deterrent system cause this im pretty good at this but im so sick of looking at wires please help

------------------
Parts for your FWD GM 97-07
Morad Parts Company
Moradpartscompany

IP: Logged
PFF
System Bot
prostreet505
Member
Posts: 426
From: Wind Lake, WI 53185
Registered: May 2007


Feedback score: (2)
Leave feedback

Rate this member

Report this Post01-29-2008 11:42 PM Click Here to See the Profile for prostreet505Click Here to Email prostreet505Send a Private Message to prostreet505Direct Link to This Post
The theft system disables the injectors on a 99 gtp, so that could be the cause of your no injector pulse.

Craig
IP: Logged
black88fiero
Member
Posts: 402
From: Brunswick, Ohio
Registered: Jul 2006


Feedback score: (1)
Leave feedback

Rate this member

Report this Post01-30-2008 12:13 AM Click Here to See the Profile for black88fieroClick Here to Email black88fieroSend a Private Message to black88fieroDirect Link to This Post
Does it not let the fuel pump run either, the fuel pump signal is in the right pin, i can jump the relay and the pump runs.. thanks Josh

------------------
Parts for your FWD GM 97-07
Morad Parts Company
Moradpartscompany

IP: Logged
86GT3.4DOHC
Member
Posts: 10007
From: Marion Ohio
Registered: Apr 2004


Feedback score: N/A
Leave feedback





Total ratings: 306
Rate this member

Report this Post01-30-2008 12:34 AM Click Here to See the Profile for 86GT3.4DOHCSend a Private Message to 86GT3.4DOHCDirect Link to This Post
Well the fuel pump will only run for 2 seconds after the key is turned to run\start unless the engine starts. The theft system will stop the injectors from firing though, so Id say thats your problem, if the fuel pump is not related, you can sort that out later.

You can bypass theft with a very simple circuit, or have it programmed out of the ECM. The circuit is very easy, with parts from radioshack. I dont recall where it is off hand, you can check my 3.8 SC build thread, I think the link is in there, or just search.
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock