Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  engine cutting off?

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


engine cutting off? by marios86gt
Started on: 01-17-2008 10:41 PM
Replies: 2
Last post by: marios86gt on 01-19-2008 02:17 AM
marios86gt
Member
Posts: 75
From: antioch ca
Registered: Dec 2007


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-17-2008 10:41 PM Click Here to See the Profile for marios86gtClick Here to visit marios86gt's HomePageClick Here to Email marios86gtSend a Private Message to marios86gtDirect Link to This Post
hey i just changed my sparkplugs and i put in these platinum +4 plugs they are all crazy looking and also my friend found a vacuum leak on my egr so i was wondering why my car what cutting off
its like when iam driving i give it gas and the rpms go up but then they stop and go stop[ and go every so often soo i dont know if this is a result of the vacuum leak or the new sparkplugs
can anyone help?
IP: Logged
PFF
System Bot
Hudini
Member
Posts: 7880
From: Shanghai, China
Registered: Feb 2006


Feedback score: N/A
Leave feedback





Total ratings: 158
Rate this member

Report this Post01-18-2008 12:29 PM Click Here to See the Profile for HudiniClick Here to Email HudiniSend a Private Message to HudiniDirect Link to This Post
Was this problem occurring before you changed the plugs? Also, what type and year engine is it?

It could be several problems from what you described. I've had a bad TPS, clogged fuel filter, and clogged cat all cause problems when trying to accelerate. The TPS and filter caused bucking and lurching and never set a code. The clogged cat caused a drastic loss of power but it was fairly smooth. There are several other possible causes depending on which year and motor you have.
IP: Logged
marios86gt
Member
Posts: 75
From: antioch ca
Registered: Dec 2007


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-19-2008 02:17 AM Click Here to See the Profile for marios86gtClick Here to visit marios86gt's HomePageClick Here to Email marios86gtSend a Private Message to marios86gtDirect Link to This Post
i think i stoped it because one of the wires was sparking on to the intake manifold and grounding then not giving a spark but ill keep you guys updated oh and its a 2.8 1986 no cat
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock