Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  wavering engine idle/ running rich

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


wavering engine idle/ running rich by usafcop
Started on: 01-06-2008 09:31 PM
Replies: 1
Last post by: Dodgerunner on 01-06-2008 10:00 PM
usafcop
Junior Member
Posts: 1
From: Warrensburg MO, USA
Registered: Sep 2007


Feedback score: N/A
Leave feedback

Rate this member

Report this Post01-06-2008 09:31 PM Click Here to See the Profile for usafcopSend a Private Message to usafcopDirect Link to This Post
I recently purchased a 1988 V-6 Fiero GT V-6 and have replaced many parts; EGR, IACV, plugs, distributor cap, wires and the car starts a little hard (they dont like cold weather) The engine starts good now that it is a bit warmer but the idle will fluctuate/waver a hunderd or so RPM . So whats the problem Doc?
IP: Logged
PFF
System Bot
Dodgerunner
Member
Posts: 9682
From: Lincoln, Nebraska
Registered: Sep 2004


Feedback score:    (61)
Leave feedback





Total ratings: 323
Rate this member

Report this Post01-06-2008 10:00 PM Click Here to See the Profile for DodgerunnerClick Here to visit Dodgerunner's HomePageClick Here to Email DodgerunnerSend a Private Message to DodgerunnerDirect Link to This Post
You might start your learning by using the search function and do "hunting idle" , bad idle, fixing idle etc. There are tons of posts that have idle. The main one you will find to be vacuum leaks but there are lots of other reasons.
A good way to learn about your Fiero..

IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock