Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  testing the 84-86 headlight motor control circuit

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


testing the 84-86 headlight motor control circuit by buddycraigg
Started on: 10-24-2007 11:52 PM
Replies: 0
Last post by: buddycraigg on 10-24-2007 11:52 PM
buddycraigg
Member
Posts: 13353
From: kansas city, mo
Registered: Jul 2002


Feedback score: (5)
Leave feedback





Total ratings: 475
Rate this member

Report this Post10-24-2007 11:52 PM Click Here to See the Profile for buddycraiggClick Here to Email buddycraiggSend a Private Message to buddycraiggDirect Link to This Post
Donít skip any steps and answer all of the questions and we can figure out your problem pretty quick.

Now letís see if there are any problems with the system on the car.
Use a test light if possible, a multimeter can read voltage, but may give false results because a circuit may not be able to carry the amps.

Unplug the 3 wire pigtail from the headlight relay
Unplug the single blue wire from the motor.
With the headlight switch off.
Does the red wire have power?
Does the blue wire have power? (not the one going to the motor)
Do you have a good ground at the black wire?

Unplug the 3 wire pigtail from the headlight relay
Unplug the single blue wire from the motor.
With the headlight switch on.
Does the pink wire have power?
Do you have a good ground at the black wire?
IP: Logged
PFF
System Bot



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock