Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  need help it won't start

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


need help it won't start by goatnipples2002
Started on: 09-07-2007 07:46 PM
Replies: 3
Last post by: goatnipples2002 on 09-08-2007 12:31 AM
goatnipples2002
Member
Posts: 2055
From: Bellevue,Ne.
Registered: Jul 2005


Feedback score: (1)
Leave feedback





Total ratings: 112
Rate this member

Report this Post09-07-2007 07:46 PM Click Here to See the Profile for goatnipples2002Click Here to visit goatnipples2002's HomePageClick Here to Email goatnipples2002Send a Private Message to goatnipples2002Direct Link to This Post
I think it is my safety starter switch, but I connected the wires together and it still won't start. It did this the other day. I had to pop the clutch to get home. If it is an ignition problem would the stereo work? It does work. does anybody have any suggestions. I gotta get it started got work tomorrow. Anybody near me have a spare safety starter switch for sale. I am in Bellevue, Ne. 68005
IP: Logged
PFF
System Bot
bonzo
Member
Posts: 1350
From: Jacksonville, FL, USA
Registered: Jul 2003


Feedback score: N/A
Leave feedback





Total ratings: 51
Rate this member

Report this Post09-07-2007 07:55 PM Click Here to See the Profile for bonzoClick Here to Email bonzoSend a Private Message to bonzoDirect Link to This Post
Could be numerous things. Do you here anything when you try to start it? You may have enough juice to run the stereo but not crank the motor. Have you tried jumping it? Can you push start it? How is your connection at the starter?

------------------

IP: Logged
Dodgerunner
Member
Posts: 9682
From: Lincoln, Nebraska
Registered: Sep 2004


Feedback score:    (61)
Leave feedback





Total ratings: 323
Rate this member

Report this Post09-07-2007 09:38 PM Click Here to See the Profile for DodgerunnerClick Here to visit Dodgerunner's HomePageClick Here to Email DodgerunnerSend a Private Message to DodgerunnerDirect Link to This Post
There is no fuse for the starting curcuit just a fusable link.
Most likely your key switch or the starter itself if you jumped the clutch safety switch and it would not start.

You might reach under and give the starter a good tap with a hammer and then try starting it.
The solinoid on the starter has to engage to make the starter motor run. So if the solinoid is stuck you will get nothing.
\
Otherwise if you have a volt meter you should see 12volts on the yellow wire when you turn the key to start. If you have that voltage and have the safety switch jumped then it is most likely your starter.

From the safety switch the purple wire goes thru the c500 connector and then to the starter.

[This message has been edited by Dodgerunner (edited 09-07-2007).]

IP: Logged
goatnipples2002
Member
Posts: 2055
From: Bellevue,Ne.
Registered: Jul 2005


Feedback score: (1)
Leave feedback





Total ratings: 112
Rate this member

Report this Post09-08-2007 12:31 AM Click Here to See the Profile for goatnipples2002Click Here to visit goatnipples2002's HomePageClick Here to Email goatnipples2002Send a Private Message to goatnipples2002Direct Link to This Post
For now it starts again, but I am not sure if it is the starter or clutch safety switch. I have to remove my muffler and sway bar to get to the starter. I added these on and they are a ***** sometimes...but I gotta have em.
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock