Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  So that is why my headlamps didn't work right...

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


So that is why my headlamps didn't work right... by Wudman
Started on: 03-30-2004 05:15 PM
Replies: 0
Last post by: Wudman on 03-30-2004 05:15 PM
Wudman
Member
Posts: 1559
From: N. CALI
Registered: Jan 2001


Feedback score: (5)
Leave feedback





Total ratings: 60
Rate this member

Report this Post03-30-2004 05:15 PM Click Here to See the Profile for WudmanClick Here to visit Wudman's HomePageClick Here to Email WudmanSend a Private Message to WudmanDirect Link to This Post
They would go up, not down.
Followed up on all clues in the Fiero OSG and pretty much gave up, hey it didn't look so bad with "open eyes" Not a genius when it comes to an ohm meter and bad grounds...

Finally last week another problem surfaced, my tail and dash lights decided not to work when the ignition was on. Checking out that issue, I determined I had a bad headlamp switch. Plugged in a known good one and not only do my lights work again, but so do my headlamps.

I am sure this has been a thread a few times over, but for those newbies who depend on the OSG to fix when both headlamps decided to stay up, try swapping out the headlamp switch.

IP: Logged
PFF
System Bot



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock