Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  Max noise from engine

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


Max noise from engine by 86er
Started on: 11-11-2003 12:44 PM
Replies: 3
Last post by: ryan.hess on 11-11-2003 08:14 PM
86er
Member
Posts: 39
From: Palm Desert, CA. U.S.A.
Registered: Dec 2001


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-11-2003 12:44 PM Click Here to See the Profile for 86erClick Here to Email 86erSend a Private Message to 86erDirect Link to This Post
When starting up my 86 2.8 I am getting a very loud high pitch screetch. It begins a few seconds after start-up and lasts for 10 -15 seconds. Any thoughts?
IP: Logged
PFF
System Bot
Morkidan
Member
Posts: 386
From: Cincinnati, OH
Registered: Oct 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-11-2003 12:46 PM Click Here to See the Profile for MorkidanClick Here to Email MorkidanSend a Private Message to MorkidanDirect Link to This Post
Maybe just yor belt, my belt does it for about 10sec when i start up then doesnt do it anymore

------------------
86 2.8 V6 fastback GT
65k original miles

IP: Logged
naskie18
Member
Posts: 6258
From: Commerce Twp, MI, USA
Registered: Jun 2002


Feedback score: N/A
Leave feedback





Total ratings: 194
Rate this member

Report this Post11-11-2003 04:47 PM Click Here to See the Profile for naskie18Click Here to visit naskie18's HomePageClick Here to Email naskie18Send a Private Message to naskie18Direct Link to This Post
My guess would be you're alternator's going. Mine was making the screeching noise for about the last week or two, I figured that was what it was 'cuz my belt was still fine. Car wouldn't start sunday morning, so I jacked it up and pulled the alt., went to the autoparts store and picked up a new one and gave them the old one, put the new one in, and all better now

How many miles are on the car? Is it still the original alternator?
------------------
Nick www.naskie18.com AIM: Naskie182010

[This message has been edited by naskie18 (edited 11-11-2003).]

IP: Logged
ryan.hess
Member
Posts: 20784
From: Orlando, FL
Registered: Dec 2002


Feedback score: (1)
Leave feedback





Total ratings: 319
Rate this member

Report this Post11-11-2003 08:14 PM Click Here to See the Profile for ryan.hessClick Here to Email ryan.hessSend a Private Message to ryan.hessDirect Link to This Post
Could be almost anything. Top things that come to mind are: loose belt, alternator bearing going, water pump bearing going, bad AC clutch (but this would make a really loud constant racket). My guess is a slightly loose belt. If it's worn, perhaps it's time to replace it.
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock