Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  NEED HELP GRAND AM

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


NEED HELP GRAND AM by sublime922
Started on: 11-04-2003 07:45 PM
Replies: 5
Last post by: sublime922 on 11-05-2003 11:20 PM
sublime922
Member
Posts: 780
From: NJ
Registered: Sep 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-04-2003 07:45 PM Click Here to See the Profile for sublime922Click Here to Email sublime922Send a Private Message to sublime922Direct Link to This Post
i have 93 pontiac grand am with the 3.3l v6 in it. it has about 102k miles on it. two nights ago while driving home on the turnpike, going like 75 or so, my gauges and headlights would occasionlly like flash or dim out and come back up....battery gauge said things were strong about 15 volts, but then it got to the point where i was sitting at a toll and my mph gauges was at 20 or when i was standing still...the rpms were bouncing around althought i head no change in engine sound, and everything just kinda seemed like jump around whenever i hit the gas or the brake...anyone have any ideas? i need to drive it for like 2 hours of a trip on friday and need it tobe ok...thanks
IP: Logged
PFF
System Bot
solotwo
Member
Posts: 5311
From: Grand Rapids, MI. USA
Registered: Jun 2002


Feedback score:    (9)
Leave feedback





Total ratings: 62
Rate this member

Report this Post11-04-2003 07:50 PM Click Here to See the Profile for solotwoSend a Private Message to solotwoDirect Link to This Post
An open ground or short?
IP: Logged
TaurusThug
Member
Posts: 4271
From: Simpsonville, SC
Registered: Aug 2003


Feedback score: N/A
Leave feedback





Total ratings: 102
Rate this member

Report this Post11-05-2003 12:08 AM Click Here to See the Profile for TaurusThugClick Here to Email TaurusThugSend a Private Message to TaurusThugDirect Link to This Post
i think you have a short

------------------
'86 Fiero GT

www.KylesFiero.tk

IP: Logged
sublime922
Member
Posts: 780
From: NJ
Registered: Sep 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-05-2003 03:34 AM Click Here to See the Profile for sublime922Click Here to Email sublime922Send a Private Message to sublime922Direct Link to This Post
how can i find this and fix it? will it cause any problems to the drivability of the car?
IP: Logged
Firefox
Member
Posts: 4304
From: New Berlin, Wisconsin
Registered: Feb 2003


Feedback score: N/A
Leave feedback





Total ratings: 241
Rate this member

Report this Post11-05-2003 10:32 AM Click Here to See the Profile for FirefoxSend a Private Message to FirefoxDirect Link to This Post
My first thought would be a bad body-to-engine ground. If you had a short, I'd expect the lights to dim a little, not go out for a second. Also, if it's shorted enough to drain the system for a few seconds, the fusible link should melt.

Please let us know what you find.

Mark the electrical guy
IP: Logged
sublime922
Member
Posts: 780
From: NJ
Registered: Sep 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post11-05-2003 11:20 PM Click Here to See the Profile for sublime922Click Here to Email sublime922Send a Private Message to sublime922Direct Link to This Post
ya know how when you turn on the ac and the engine kinda surges and bogs for a second when the compressor kicks in, well my car was making that type of sound and the lights would like dim down for a second or so...im not sure what it means...only happens once in a while...so far two days with nothing now...
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock