Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  Stopped/Cruising idle problem

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


Stopped/Cruising idle problem by Street&Strip Performance
Started on: 10-27-2003 02:47 PM
Replies: 0
Last post by: Street&Strip Performance on 10-27-2003 02:47 PM
Street&Strip Performance
Member
Posts: 1001
From: Guelph, Ontario, Canada
Registered: Apr 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-27-2003 02:47 PM Click Here to See the Profile for Street&Strip PerformanceClick Here to Email Street&Strip PerformanceSend a Private Message to Street&Strip PerformanceDirect Link to This Post
I'm having a bad problem with my cars idle. On startup it'll idle around 1500-2000rpm then drop to 1500 and stay there and hunt. While driving if I'm cruising and let off the gas, it will constantly lurch as it slows down.

Sometimes when I'm in first and let off the gas, the revs won't drop and the car coasts at the same speed without slowing down. Would this be caused by a vacuum leak somewhere?

Also when I unplug my MSD from the coil, the revs drop down to normal(~900-1000 steady). And then when I plug it back in, it starts hunting again.

IP: Logged
PFF
System Bot



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock