Pennock's Fiero Forum
  Technical Discussion & Questions - Archive
  NEED: TDC 3.4 help

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Email This Page to Someone! | Printable Version


NEED: TDC 3.4 help by $Rich$
Started on: 10-02-2003 09:34 PM
Replies: 4
Last post by: $Rich$ on 10-03-2003 11:05 AM
$Rich$
Member
Posts: 14574
From: Sioux Falls SD
Registered: Dec 2002


Feedback score:    (20)
Leave feedback





Total ratings: 396
Rate this member

Report this Post10-02-2003 09:34 PM Click Here to See the Profile for $Rich$Click Here to Email $Rich$Send a Private Message to $Rich$Direct Link to This Post
in my moms 95GTP
when you start it, it will rev up to like 3K rpms, and then die, restart it, and it will pop, spit and sputter until warmed up then it runs decent it has NO codes and has a new EGR valve on it,
it has 81K miles on it

------------------
Rich AIM one fast 2m8
WTB: 3.32 4 speed tranny

IP: Logged
PFF
System Bot
Manic Mechanic
Member
Posts: 1223
From: Vinton, Iowa
Registered: Jul 2002


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-02-2003 10:43 PM Click Here to See the Profile for Manic MechanicClick Here to Email Manic MechanicSend a Private Message to Manic MechanicDirect Link to This Post
Almost sounds to me like the temp sensor for the computer is messed up. And it is sending a signal telling the computer it is warmed up all the time.
IP: Logged
brian89gp
Member
Posts: 147
From:
Registered: Jul 2003


Feedback score: N/A
Leave feedback

Rate this member

Report this Post10-03-2003 12:15 AM Click Here to See the Profile for brian89gpClick Here to visit brian89gp's HomePageClick Here to Email brian89gpSend a Private Message to brian89gpDirect Link to This Post
Have you tried changing the intake gaskets? They have been known to cause those problems.
IP: Logged
ryan.hess
Member
Posts: 20784
From: Orlando, FL
Registered: Dec 2002


Feedback score: (1)
Leave feedback





Total ratings: 319
Rate this member

Report this Post10-03-2003 10:14 AM Click Here to See the Profile for ryan.hessClick Here to Email ryan.hessSend a Private Message to ryan.hessDirect Link to This Post
Kinda sounds like a lean fuel problem... (Imagine a weed-whipper when it runs out of fuel.) Have you ever changed the fuel filter? I'd start with the $2 part, and work from there.

<edit> When it revs up, can you stall it by punching the gas?

[This message has been edited by ryan.hess (edited 10-03-2003).]

IP: Logged
$Rich$
Member
Posts: 14574
From: Sioux Falls SD
Registered: Dec 2002


Feedback score:    (20)
Leave feedback





Total ratings: 396
Rate this member

Report this Post10-03-2003 11:05 AM Click Here to See the Profile for $Rich$Click Here to Email $Rich$Send a Private Message to $Rich$Direct Link to This Post
id say its not the fuel filter, because the car runs Fine when it gets warmed up
IP: Logged



All times are ET (US)

T H I S   I S   A N   A R C H I V E D   T O P I C
  

Contact Us | Back To Main Page

Advertizing on PFF | Fiero Parts Vendors
PFF Merchandise | Fiero Gallery | Ogre's Cave
Real-Time Chat | Fiero Related Auctions on eBay



Copyright (c) 1999, C. Pennock